Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Transmission won't download anything?

  1. #1
    Join Date
    Sep 2007
    Location
    Australia
    Beans
    760
    Distro
    Ubuntu Mate 14.04 Trusty Tahr

    Arrow Transmission won't download anything?

    Hi,

    What do i have to do?

    thanks

  2. #2
    Join Date
    Jun 2007
    Location
    USA
    Beans
    69
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Transmission won't download anything?

    Could you be a bit more specific? What have you tried so far? Have you changed any settings? Did you get any error messages?

    Without more information, there's not much I can do.
    Why are uploads slower than downloads? That's easy. When you upload, the computer has to push the bits upward. When you download, the bits just fall by gravity, so it's much faster.

    ~/ ~/ on the range...

  3. #3
    Join Date
    Sep 2007
    Location
    Australia
    Beans
    760
    Distro
    Ubuntu Mate 14.04 Trusty Tahr

    Re: Transmission won't download anything?

    Theres no error it always says:

    Downloading from 0 out of 0 connected peers...i know there is plenty there...i can download them in windows...the port is open..no error mess..

    thanks..

  4. #4
    Join Date
    Jun 2007
    Location
    USA
    Beans
    69
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Transmission won't download anything?

    Did you try any other torrent programs? Deluge is the one I use most often; there's also KTorrent, and Azureus (which is pretty resource-intensive).

    I'm sorry, I don't have a lot of experience with Transmission, but if you try another one it may help narrow down the problem.
    Why are uploads slower than downloads? That's easy. When you upload, the computer has to push the bits upward. When you download, the bits just fall by gravity, so it's much faster.

    ~/ ~/ on the range...

  5. #5
    Join Date
    May 2006
    Location
    Wichita, Kansas
    Beans
    2,967
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Transmission won't download anything?

    FWIW, it looks like no one is seeding that particular torrent right now. If I've misunderstood something, well, it won't be the last time.

  6. #6
    Join Date
    Jun 2007
    Location
    USA
    Beans
    69
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Transmission won't download anything?

    If they can download it now in Windows, that wouldn't be the problem. By the by, when did you try it in Windows? If it was a while ago, then Avtolle is probably right. And it wouldn't be the first time I overlooked the easy solution
    Why are uploads slower than downloads? That's easy. When you upload, the computer has to push the bits upward. When you download, the bits just fall by gravity, so it's much faster.

    ~/ ~/ on the range...

  7. #7
    Join Date
    Feb 2007
    Location
    Norway
    Beans
    386
    Distro
    Ubuntu Development Release

    Re: Transmission won't download anything?

    I'm actually having the same issue with transmission. I'm on a closed torrent network with a lot of seeders. But once in a while nothing happens in transmission, it just looks like it's off line.

    Also, when opening prefs and the port test is going, it just says "testing port" forever... and I mean forever, nothing happens! There's no output in terminal'

    (I can download the same torrents in opera just fine at the same time)

    EDIT: But somehow after a couple of hours, it connects and start downloading. But this takes a real long time, annoying!
    Last edited by olavjunior; September 5th, 2008 at 06:39 PM.

  8. #8
    Join Date
    Mar 2008
    Location
    Connecticut
    Beans
    940
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Transmission won't download anything?

    change the port to the next one up 51413 or whatever's next.

  9. #9
    Join Date
    Jul 2007
    Location
    India
    Beans
    449
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Transmission won't download anything?

    I think the only way is to keep trying for an open port. You can use an nmap scan on your own machine to find something like that. You will need to find an open port. That is it.
    Ultimately isn't the world round.

  10. #10
    Join Date
    Feb 2007
    Location
    Norway
    Beans
    386
    Distro
    Ubuntu Development Release

    Re: Transmission won't download anything?

    But the port's open. I don't get any message that the ports closed, it just hangs. And after a while (a long long time) it works normally again. And I've never had this problem before with Transmission. Maybe it's because I have the latest version

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •