Page 6 of 16 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 157

Thread: HOWTO: Install Yahoo! Messenger for Linux

  1. #51
    Join Date
    Aug 2006
    Beans
    10

    Exclamation Re: HOWTO: Install Yahoo! Messenger for Linux

    SPOILED GRAPES

    sea@sea-laptop:~$ sudo apt-get xlibs
    E: Invalid operation xlibs
    sea@sea-laptop:~$ sudo apt-get install xlibs
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package xlibs is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
    libxft1 xkb-data
    E: Package xlibs has no installation candidate
    sea@sea-laptop:~$ sudo apt-get install libxftl xkb-data
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package libxftl
    sea@sea-laptop:~$ sudo apt-get install libxft1 xkb-data
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    xkb-data is already the newest version.
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    ymessenger: Depends: xlibs (> 3.3.6) but it is not installable
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    sea@sea-laptop:~$ sudo apt-get install -f
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages will be REMOVED:
    ymessenger
    0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 737kB disk space will be freed.
    Do you want to continue [Y/n]? y
    (Reading database ... 107439 files and directories currently installed.)
    Removing ymessenger ...
    sea@sea-laptop:~$ sudo apt-get install libxft1 xkb-data
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    xkb-data is already the newest version.
    The following NEW packages will be installed:
    libxft1
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 25.6kB of archives.
    After unpacking 98.3kB of additional disk space will be used.
    Get:1 http://us.archive.ubuntu.com feisty/universe libxft1 6.8.2-1 [25.6kB]
    Fetched 25.6kB in 0s (31.9kB/s)
    Selecting previously deselected package libxft1.
    (Reading database ... 107428 files and directories currently installed.)
    Unpacking libxft1 (from .../libxft1_6.8.2-1_i386.deb) ...
    Setting up libxft1 (6.8.2-1) ...
    sea@sea-laptop:~$

  2. #52
    Join Date
    Jan 2006
    Beans
    4,208
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Why on earth are you trying to do this? See my previous post.
    gaim or kopete will connect to Yahoo!, MSN, ICQ and others

  3. #53
    Join Date
    Nov 2006
    Beans
    279

    Re: HOWTO: Install Yahoo! Messenger for Linux

    YM for Linux? don't bother. It doesn't have voice or webcam support and its interface is butt ugly. Meng was right use Kopete, GAIM (No webcam/voice), or gyachi.

  4. #54
    Join Date
    Mar 2007
    Location
    Linux
    Beans
    153

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Quote Originally Posted by linbetwin View Post
    1. Install libssl0.9.6 through Synaptic or
    2. Download this file from messenger.yahoo.com.

    3. In a terminal, write:
    replacing path with the path to where you downloaded the file.

    4. Run /usr/bin/ymessenger and follow the few simple instructions for setting up Yahoo! Messenger. An icon will be placed on your desktop.
    after i did what you said well download the libssl0.9.6 well i clicked the link an then it gave me this problem

    file:///home/gundumfx/Screenshot-2.png ( look at this link an you will see my problem )

    so what do i do now

  5. #55
    Join Date
    Jan 2007
    Beans
    1

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Hello, everyone!
    I found some nice program for voice and webcam chat. Its name is Qnext. You can use it on Mac, Linux and Windows. It supports almost all known protocols including Yahoo! and MSN. The download link is here:
    http://www.qnext.com/download_linux.php

  6. #56
    Join Date
    Mar 2007
    Location
    Wisconsin
    Beans
    21
    Distro
    Ubuntu Studio

    Re: HOWTO: Install Yahoo! Messenger for Linux

    When following the above directions, I get:
    poohbah@dell-unbuntu:~$ sudo apt-get libssl0.9.6
    Password:
    E: Invalid operation libssl0.9.6
    poohbah@dell-unbuntu:~$ sudo apt-get install libssl0.9.6
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package libssl0.9.6 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libssl0.9.6 has no installation candidate

    So, this doesn't work.

    It has been suggested that we just use gaim instead. I like gaim a lot, however, I cannot send files or receive files from yahoo IM users, when using gaim ... they get a message that says I am using an obsolete version of Yahoo IM.

    It's some Catch, that Catch 22.

    Anyone have any other ideas?

  7. #57
    Join Date
    Oct 2005
    Location
    Davao, Philippines
    Beans
    4,831

    Re: HOWTO: Install Yahoo! Messenger for Linux

    i don't think you can transfer files to and from YMessenger linux version either.

    in any case if you could just wait for gyachi's new version, say a month? it can transfer 1 gig file to and from YM windows without a problem.

  8. #58
    Join Date
    Mar 2007
    Location
    Wisconsin
    Beans
    21
    Distro
    Ubuntu Studio

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Thanks, Loell.

    The current version doesn't allow file transfers?

    Michael

  9. #59
    Join Date
    Oct 2005
    Location
    Davao, Philippines
    Beans
    4,831

    Re: HOWTO: Install Yahoo! Messenger for Linux

    actually, it does but only limited to 250kb file per transfer

  10. #60
    Join Date
    Jun 2007
    Location
    Silicon Valley
    Beans
    12
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Does Kopete come with voice chat support? I'm interested in making phone calls out to regular telephone numbers (e.g. PC to POTS).

    Yahoo messenger supports that, but AFAIK, the linux version does not, nor does gaim nor gyachi.

Page 6 of 16 FirstFirst ... 45678 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •