Page 3 of 16 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 157

Thread: HOWTO: Install Yahoo! Messenger for Linux

  1. #21
    Join Date
    Jul 2006
    Beans
    122

    Re: HOWTO: Install Yahoo! Messenger for Linux

    I also like yahoo with voice because I can make cheap international calls. I was able to install the windows version using wine, but it doesn't run. It may be time to start contacting yahoo asking them to upgrade their old linux version. We deserve better!!!

  2. #22
    Join Date
    Aug 2006
    Beans
    1

    Angry Re: HOWTO: Install Yahoo! Messenger for Linux

    help! how do i install yahoo messenger? nuthin works. i tried all suggested methods and seem to run into sum of the same problems others encountered: missing or outdated files. i found them and installed them but met with the same result...nuthin works. i tried to run an older version of yahoo thru wine...how does it work or does it? btw, microtrash and yahoo have entered into a "partnership" so i wouldn't look for yahoo to "improve" it's debian version to run in ubuntu anytime soon. if anyone out there has installed messenger and gotten the mic and cam to work, plzzzzzz help!

  3. #23
    Join Date
    Oct 2005
    Location
    Davao, Philippines
    Beans
    4,831

    Re: HOWTO: Install Yahoo! Messenger for Linux

    what yahoo messenger are you installing is it the ymessenger from yahoo or is it GYachI
    that supports cam and voice in rooms. ?

  4. #24
    Join Date
    Jul 2006
    Location
    Rafsanjan, Iran
    Beans
    4
    Distro
    Ubuntu 6.06

    Re: HOWTO: Install Yahoo! Messenger for Linux

    If I want to talk(Voice chat) to my friend, Can do this gaim?

  5. #25
    Join Date
    Jun 2006
    Location
    jaipur,India
    Beans
    79
    Distro
    Ubuntu Development Release

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Quote Originally Posted by baghery.farhad View Post
    If I want to talk(Voice chat) to my friend, Can do this gaim?
    no Gaim does not support voice only text
    for this u can use any VOiP app

  6. #26
    Join Date
    Jan 2007
    Beans
    40

    Re: HOWTO: Install Yahoo! Messenger for Linux

    when i type this command i get the error as the package not found. please let me know wht to do.
    sudo apt-get install libssl0.9.6
    Reading package lists... Done
    Building dependency tree... Done
    E: Couldn't find package libssl0.9.6


    Regards

  7. #27
    Join Date
    Mar 2007
    Beans
    107

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Quote Originally Posted by linbetwin View Post
    1. Install libssl0.9.6 through Synaptic or
    2. Download this file from messenger.yahoo.com.

    3. In a terminal, write:
    replacing path with the path to where you downloaded the file.

    4. Run /usr/bin/ymessenger and follow the few simple instructions for setting up Yahoo! Messenger. An icon will be placed on your desktop.
    this is what i get:

    :~$ sudo apt-get install libssl0.9.6
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package libssl0.9.6

    what does it mean? i tried skipping this part and running sudo dpkg -i...
    it said this:

    p:~$ sudo dpkg -i ~/Desktop/ymessenger_1.0.4_1_i386.deb
    (Reading database ... 144715 files and directories currently installed.)
    Preparing to replace ymessenger 1.0.4_1 (using .../ymessenger_1.0.4_1_i386.deb) ...
    Unpacking replacement ymessenger ...
    dpkg: dependency problems prevent configuration of ymessenger:
    ymessenger depends on libgdk-pixbuf2 (>= 0.13.0); however:
    Package libgdk-pixbuf2 is not installed.
    ymessenger depends on libssl0.9.6; however:
    Package libssl0.9.6 is not installed.
    ymessenger depends on xlibs (>> 3.3.6); however:
    Package xlibs is not installed.
    dpkg: error processing ymessenger (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    ymessenger

    i'm new with this so let me try:
    i need to sudo apt-get install the following:
    libgdk-pixbuf2 [what does (>=0.13.0 mean?)]
    libssl0.9.6
    xlibs [again.. what's (>>3.3.6) and do i include it?

    thanks

  8. #28
    Join Date
    Mar 2006
    Location
    Philadelphia, PA
    Beans
    470

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Better use Gaim. Yahoo! Messenger for Linux is ridiculously old and rudimentary.
    Yes, unfortunetly the same goes for AIM, they only have version 2 or 3 for linux. When the windows and mac versions are up to 5 and 6.0 I think.
    Ubuntu User #: 0x2695 | Banshee 1.8/2.0 Pidgin Plugin

    Intel Q6600 @3.21, 4GB, GTX260, ArchLinux
    Lenovo IdeaPad S10, 1.6GHz Intel Atom, ArchLinux

  9. #29
    Join Date
    Mar 2007
    Beans
    107

    Re: HOWTO: Install Yahoo! Messenger for Linux

    Quote Originally Posted by linbetwin View Post
    1. Install libssl0.9.6 through Synaptic or
    2. Download this file from messenger.yahoo.com.

    3. In a terminal, write:
    replacing path with the path to where you downloaded the file.

    4. Run /usr/bin/ymessenger and follow the few simple instructions for setting up Yahoo! Messenger. An icon will be placed on your desktop.
    i cannot download the libssl

    i get this:

    :~$ sudo apt-get install libssl0.9.6
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package libssl0.9.6 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libssl0.9.6 has no installation candidate

    what does it mean?

  10. #30
    Join Date
    May 2005
    Location
    US
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HOWTO: Install Yahoo! Messenger for Linux

    This HowTo is over a year and a half old and now obsolete. I haven't found any recent threads indicating successful installations of Yahoo! Messenger. Use Kopete or GAIM.

Page 3 of 16 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •