Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: "Waiting for sound system to respond" problem, Ubuntu 10.04

  1. #1
    Join Date
    Feb 2008
    Location
    readlink("/proc/self/exe"
    Beans
    1,120
    Distro
    Ubuntu Development Release

    Wink "Waiting for sound system to respond" problem, Ubuntu 10.04

    When you have Ubuntu 10.04, and you login as root, you cannot change the sound volume or settings with the sound applet in the gnome-panel.

    The solution:

    Go to System->Preferences -> Startup Applications

    Make sure you're in the tab 'Startup programs'
    -> Click on 'Add'

    Name: Pulseaudio daemon
    Command:/usr/bin/pulseaudio
    Comment: Start the sound daemon

    Now logout, then login again

    ->Fixed
    In a world without walls and fences, who needs Windows and Gates?
    Linux is like a wigwam.... no Gates, no Windows but Apache inside!
    http://www.debianadmin.com
    apt-get install libstdc++6-4.3-doc

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    Tip that is
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  3. #3
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    Quote Originally Posted by WitchCraft View Post
    When you have Ubuntu 10.04, and you login as root, you cannot change the sound volume or settings with the sound applet in the gnome-panel.

    The solution:

    Go to System->Preferences -> Startup Applications

    Make sure you're in the tab 'Startup programs'
    -> Click on 'Add'

    Name: Pulseaudio daemon
    Command:/usr/bin/pulseaudio
    Comment: Start the sound daemon

    Now logout, then login again

    ->Fixed
    If you need sound when doing administrative tasks as root, you're doing something wrong.

  4. #4
    Join Date
    Feb 2010
    Beans
    2

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    thanks. this works for me nicely. its a great fix. thanks again. good luck

  5. #5
    Join Date
    Oct 2007
    Location
    New Mexico
    Beans
    11
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    I have the problem everyone else does but it occurs when I am logged in as a normal user. Also, adding my user name to the groups pulse, pulse r-t etc. does not work!

    My problems do not end here. I cannot open pavucontrol. I looked in other threads and can't find a good fix for this.

    Help me, please!

  6. #6
    Join Date
    Apr 2010
    Beans
    1

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    thank you WitchCraft, it's really fixed.

  7. #7
    Join Date
    Sep 2008
    Beans
    15

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    Unfortunately, this method did not help me. What helped me was the following:

    1. Go to 'Home' folder by clicking the 'Places' menu
    2. press Ctrl + H to reveal hidden folders
    3. delete the '.pulse' folder
    4. restart

    Hope this helps someone

  8. #8
    Join Date
    Nov 2010
    Beans
    4

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    I had same problem in Ubuntu 10.10.
    Deleted the .pulse directory and restarted.
    Worked fine, thanks

  9. #9
    Join Date
    Nov 2010
    Beans
    4

    Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    I had same problem in Ubuntu 10.10.
    Deleted the .pulse directory and restarted.
    Worked fine, thanks

  10. #10
    Join Date
    Jan 2011
    Location
    Alabama
    Beans
    2
    Distro
    Ubuntu

    Unhappy Re: "Waiting for sound system to respond" problem, Ubuntu 10.04

    I read this post and nothing will help me. No previous or present posts will help me get sound working. Headphones work great but the speakers absolutly refuse, seems, to work. PLEASE HELP!

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •