Results 1 to 2 of 2

Thread: Please help with envy

  1. #1
    Join Date
    Aug 2007
    Beans
    80
    Distro
    Ubuntu 10.04 Lucid Lynx

    Please help with envy

    I tried using envy to install a nvidia video driver but I got an error and it told me to check the log so I did and found this:

    Code:
    The following packages have unmet dependencies:
      libgtk2.0-dev: Depends: libpango1.0-dev (>= 1.10.0-2) but it is not going to be installed
                     Depends: libcairo2-dev but it is not going to be installed
      libqt3-mt-dev: Depends: libpng12-dev but it is not going to be installed or
                              libpng12-0-dev
                     Depends: libfontconfig1-dev but it is not going to be installed
                     Depends: libxft-dev but it is not going to be installed
    E: Broken packages
    ENVY ERROR: The following packages cannot be installed:
    libqt3-mt-dev
    kernel-wedge
    rpm
    sharutils
    libgtk2.0-dev
    libxxf86misc-dev
    libxtst-dev
    libxxf86vm-dev
    libxinerama-dev
    Please help me
    I've been getting that same error with almost every single program, PLEASE HELP!

  2. #2
    Join Date
    Aug 2007
    Location
    /dev/null
    Beans
    444
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Please help with envy

    Have you tried running "sudo apt-get -f" to fix broken dependencies?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •