Results 1 to 2 of 2

Thread: NVIDIA Driver stops working after restart

  1. #1
    Join Date
    Dec 2006
    Location
    Maryland, USA
    Beans
    93
    Distro
    Ubuntu Karmic Koala (testing)

    NVIDIA Driver stops working after restart

    I have an HP notebook with an NVIDIA GeForce 7150M graphics card, and have hardy installed on it. I downloaded the driver from the NVIDIA website, and followed the instructions to install it. It installed perfected, and without errors. It was working perfectly, but then I installed some Ubuntu updates and restarted the comp, and thats when it stopped working. I Reinstalled the driver, and it worked again until I restarted my computer. Does anyone know what the problem is?

  2. #2
    Join Date
    May 2008
    Location
    the BliZzard of OzZ!
    Beans
    432
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: NVIDIA Driver stops working after restart

    Quote Originally Posted by bren21 View Post
    I have an HP notebook with an NVIDIA GeForce 7150M graphics card, and have hardy installed on it. I downloaded the driver from the NVIDIA website, and followed the instructions to install it. It installed perfected, and without errors. It was working perfectly, but then I installed some Ubuntu updates and restarted the comp, and thats when it stopped working. I Reinstalled the driver, and it worked again until I restarted my computer. Does anyone know what the problem is?
    Kernel update. Same thing happened to me.
    Screwed by the Demon Gates! To never return!
    Kbuntu 8.04 Hardy - Intel D5400XS Mobo - Dual QX9775 Quad core Extremes * 2 x 12mb cache - 8gb DDR2 @ 1600 mhz FSB - Dual NVidia 9600 GT 512mb OverClocked
    SSSSccccrrreeaammmmmmming........!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •