Results 1 to 2 of 2

Thread: debian-policy 3.0.0 fails to install

  1. #1
    Join Date
    Nov 2005
    Location
    Pune, India
    Beans
    838
    Distro
    Ubuntu 10.10 Maverick Meerkat

    debian-policy 3.0.0 fails to install

    Hi all,
    Look at below :-

    Setting up debian-policy (3.8.0.0) ...
    Can't read doc-base file `/usr/share/doc-base/debian-policy-process'
    dpkg: error processing debian-policy (--configure):
    subprocess post-installation script returned error exit status 1as well as

    Errors were encountered while processing:
    debian-policy
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    A package failed to install. Trying to recover:
    Setting up debian-policy (3.8.0.0) ...
    Can't read doc-base file `/usr/share/doc-base/debian-policy-process'
    dpkg: error processing debian-policy (--configure):
    subprocess post-installation script returned error exit status 1
    Errors were encountered while processing:
    debian-policy

    It would be nice to have any and all workarounds to the issue or if not then I sit tight for the same.
    Registered Linux user #468829

    http://flossexperiences.wordpress.com

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: debian-policy 3.0.0 fails to install

    I have the same problem after an update this morning, I tried using --force-all and still no go.

    Jim

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •