Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: [SOLVED] Broadcom wireless broke after updates

  1. #11
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,121
    Distro
    Ubuntu Development Release

    Re: Broadcom wireless broke after updates

    Quote Originally Posted by vexingmodstwo View Post
    I believe it does.
    I installed it. It didn't really do anything for me though.
    Mac Pro 5,1 6-Core@3.33 GHz, 48 GB, ATI HD 5870
    Optical-Apple Super Drive & MCE Internal Blu-ray
    1 TB WD, 5 TB Barracuda(s), 500 GB Hitachi RAID0
    HP RocketU 1144C USB 3.0 Raid / Inateck USB 3.0

  2. #12
    Join Date
    May 2008
    Beans
    73
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Broadcom wireless broke after updates

    Quote Originally Posted by crjackson View Post
    I installed it. It didn't really do anything for me though.
    Did you try a manual configuration for the wireless connection instead of the AutoDHCP?

  3. #13
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,121
    Distro
    Ubuntu Development Release

    Re: Broadcom wireless broke after updates

    Quote Originally Posted by vexingmodstwo View Post
    Did you try a manual configuration for the wireless connection instead of the AutoDHCP?
    Yes. I didn't really have much time to tinker around before going to work though. I'll try again after work or tomorrow. I'm considering just buying an intel card from ebay since they have good support.
    Mac Pro 5,1 6-Core@3.33 GHz, 48 GB, ATI HD 5870
    Optical-Apple Super Drive & MCE Internal Blu-ray
    1 TB WD, 5 TB Barracuda(s), 500 GB Hitachi RAID0
    HP RocketU 1144C USB 3.0 Raid / Inateck USB 3.0

  4. #14
    Join Date
    Nov 2005
    Beans
    35
    Distro
    Ubuntu 6.06

    Re: Broadcom wireless broke after updates

    I have no option to enable wireless in the network-manager-applet.
    I have wireless

    30:00.0 Network controller: Broadcom Corporation BCM4328 802.11a/b/g/n (rev 03)

    iwconfig sees the wireless

    wlan0 IEEE 802.11g ESSIDff/any
    Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
    Bit Rate:270 Mb/s Tx-Power:32 dBm
    RTS thr:2347 B Fragment thr:2346 B
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    lshw -C network

    *-network
    description: Wireless interface
    product: BCM4328 802.11a/b/g/n
    vendor: Broadcom Corporation
    physical id: 0
    bus info: pci@0000:30:00.0
    logical name: wlan0
    version: 03
    serial: 00:1a:73:4e:59:5b
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
    configuration: broadcast=yes driver=ndiswrapper+bcmwl5 driverversion=1.52+Broadcom,09/20/2007, 4.170. latency=0 link=no module=ndiswrapper multicast=yes wireless=IEEE 802.11g

    I can run iwlist wlan0 scanning and see networks near me.

    but the network-manager-applet never sees the wireless interface

    /proc/net# more wireless
    Inter-| sta-| Quality | Discarded packets | Missed | WE
    face | tus | link level noise | nwid crypt frag retry misc | beacon | 22
    wlan0: 0000 0 0 0 0 0 0 0 0 0

    uname -a
    Linux ubuntu 2.6.24-17-generic #1 SMP Thu May 1 14:31:33 UTC 2008 i686 GNU/Linux

    Can anyone tell me how to make the network-manager-applet see the wireless interface?

    thanks
    windows @ work , Linux @ home
    AM2-X2 4200 GA-M61P-S3, 2GB, Samsung 906BW
    HP6715b laptop TL60, 2GB

  5. #15
    Join Date
    Nov 2005
    Beans
    35
    Distro
    Ubuntu 6.06

    Re: Broadcom wireless broke after updates

    I said network-manager-applet but it really is nm-applet.
    nm-applet does not see my wireless card wlan0
    wireless was working fine until I tried to connect to work using vpn.
    windows @ work , Linux @ home
    AM2-X2 4200 GA-M61P-S3, 2GB, Samsung 906BW
    HP6715b laptop TL60, 2GB

  6. #16
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,121
    Distro
    Ubuntu Development Release

    Re: Broadcom wireless broke after updates

    Quote Originally Posted by vexingmodstwo View Post
    Did you try a manual configuration for the wireless connection instead of the AutoDHCP?
    More tinkering... Still no change... I got some kernel updates today but they made do difference.
    Mac Pro 5,1 6-Core@3.33 GHz, 48 GB, ATI HD 5870
    Optical-Apple Super Drive & MCE Internal Blu-ray
    1 TB WD, 5 TB Barracuda(s), 500 GB Hitachi RAID0
    HP RocketU 1144C USB 3.0 Raid / Inateck USB 3.0

  7. #17
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,121
    Distro
    Ubuntu Development Release

    Re: Broadcom wireless broke after updates

    Well I don't have time to wait for a kernel fix on this one. I ordered an intel pro wireless mini pci card (2200bg) a few minutes ago. I'll use the pcmcia card until it gets here. I pulled one from my wife's laptop and it works better on Ubuntu than the broadcom ever did.
    Mac Pro 5,1 6-Core@3.33 GHz, 48 GB, ATI HD 5870
    Optical-Apple Super Drive & MCE Internal Blu-ray
    1 TB WD, 5 TB Barracuda(s), 500 GB Hitachi RAID0
    HP RocketU 1144C USB 3.0 Raid / Inateck USB 3.0

  8. #18
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,121
    Distro
    Ubuntu Development Release

    Re: Broadcom wireless broke after updates

    Issues solved by installing an Intel Wireless Card.
    Mac Pro 5,1 6-Core@3.33 GHz, 48 GB, ATI HD 5870
    Optical-Apple Super Drive & MCE Internal Blu-ray
    1 TB WD, 5 TB Barracuda(s), 500 GB Hitachi RAID0
    HP RocketU 1144C USB 3.0 Raid / Inateck USB 3.0

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •