Results 1 to 4 of 4

Thread: k9copy mpeg4 conversion issues

  1. #1
    Join Date
    Jul 2005
    Beans
    27

    k9copy mpeg4 conversion issues

    I just upgraded from feisty to gutsy. In feisty K9copy worked just fine, now in Gutsy I am unable to convert to Mpeg4. It will process some of the movie then just hang and never finish. I don't have any problems with coping the dvd to the computer, just converting to Mpeg4. For now I am using DVD::Rip and it seems to be working fine. Anyone experiencing the same thing or have any ideas?

    Thanks

  2. #2
    Join Date
    May 2008
    Beans
    1

    Re: k9copy mpeg4 conversion issues

    I have 8.04 and exactly the same problem. It was working once or twice, and now it always runs up to about 90 % of the first pass and then stays there.

    This is what I do:
    1. Open the DVD, it recognizes one title.
    2. Testing playback, works fine 'til the end...
    3. I select XviD as Codec and a file size of ~ 1400-1600 MB
    4. 2 pass is activated
    5. audio: just copy, but I also tried mp3(lame)
    6. then selecting create MPEG4 and choosing file name

    off you go, and after 90 %, it keeps running, but no progress any more

    is there any log file from k9copy which can be checked?

  3. #3
    Join Date
    Aug 2007
    Location
    Manchester, UK
    Beans
    10,279
    Distro
    Ubuntu

    Re: k9copy mpeg4 conversion issues

    I think you may be better of creating a new support thread, a different Ubuntu release and most likely a different release of dvd::rip may come into play here.

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: k9copy mpeg4 conversion issues

    Moved out of the archive, prefixed with "All variants".
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •