Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Seriously disappointed.

  1. #11
    forestpixie Guest

    Re: Seriously disappointed.

    My xorg doesn't have the resolutions like it used to - I don't think that it woreks in quite the same way as it used to.

    I set my resolutions with nvidia-settings - you could try that, if it's not installed install it.

    Run it as root - gksudo nvidia-settings

    Other than that I don't know I can help much.

  2. #12
    Join Date
    Feb 2008
    Location
    Exeter, UK
    Beans
    108

    Re: Seriously disappointed.

    For that I believe you have to go into xorg and configure it so it can detect your monitor.

    I've got a graphics glitch as well. upgraded to 8.04 tonight and things have been going brilliantly except that I have these weird black 'bits on the top of my screen, regardless of whether the toolbar's there or not. Any ideas? I've tried changing my desktop wallpaper but it isn't letting me for some reason.

  3. #13
    Join Date
    May 2007
    Location
    UK
    Beans
    35
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Seriously disappointed.

    anyone? i've installed the graphics driver and everything, but i just can't change the resolution

  4. #14
    Join Date
    Dec 2007
    Beans
    65

    Re: Seriously disappointed.

    You have to remove the old driver and try to install the new driver using envyng-gtk

    Code:
    sudo apt-get install envyng-gtk
    You need to remove your old driver first.

    Go to Application > System Tools > EnvyNG and choose your driver.

    Check this out

    http://albertomilone.com/nvidia_scripts1.html

  5. #15
    Join Date
    May 2007
    Location
    UK
    Beans
    35
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Seriously disappointed.

    the whole file, like i said, i'm completely new to how it's programmed, so not sure what it means, so i just copied the whole thing over. But I really have no idea how to change the resolution lol.

  6. #16
    Join Date
    May 2007
    Location
    UK
    Beans
    35
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Seriously disappointed.

    The file in its entirety, I'm unsure of what most of it is. I might actually just go ahead and wipe it all, installing it from the disk instead. That'd be much easier, I'd just have to back-up all my files first.
    Thanks for your help though guys,
    Regards, Para

  7. #17
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Seriously disappointed.

    run:
    sudo dpkg-reconfigure -phigh xserver-xorg
    this should auto-fix your xorg.conf.

  8. #18
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Seriously disappointed.

    I added Option "DCC" "false" to the monitor section of xorg.conf and now I've got more resolution choices than I know what to do with and my Monitor is even detected properly in nvidia-settings

    Jim

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •