Results 1 to 7 of 7

Thread: Virtualbox starts windows in invisable mode

  1. #1
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Virtualbox starts windows in invisable mode

    Using HH with VB 1.5.6 it all works but I am having problems seeing the virtual machine. It starts up and loads the image and then the image disappears. I have never been able to work with seamless mode that also causes the screen to disappear. I am using two monitors.

    It looks as if the VM is displaying in an invisable screen but I can not find it.

    Short of reseting the vm each time how do I get my visual screen back? Ctrl L does nothing, but then I have not worked out how to use it if the VM screen is not present.

    Robin

  2. #2
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Re: Virtualbox starts windows in invisable mode

    It would be very helpful if I had some response because starting in seamless mode is making it very difficult to use VB.

  3. #3
    Join Date
    May 2008
    Beans
    6

    Re: Virtualbox starts windows in invisable mode

    I have the same problem: when I switch Vbox to 'seamless mode' everything disappears. I've tried moving the bottom panel elsewhere, in case it is covering up the windows 'start' menu/panel, but to no avail. I'm running 8.04 Xubuntu with 2 monitors.

  4. #4
    starcannon is offline Chocolate Ubuntu Mocha Blend
    Join Date
    Feb 2007
    Location
    U.S.A.
    Beans
    1,835
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Virtualbox starts windows in invisable mode

    before you switch to seamless mode open a windows, I use notepad.

    Then I just make it as small as I can by resizing (minimizing will not work for this kludge).

    Now Press rCtrl-L and eureka the window stays happy.

    Its a known bug, and this is a work around I read about somewhere out there.

    Enjoy.

    p.s. long story short, seamless mode requires a MS window to be open or it flakes out.

  5. #5
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Re: Virtualbox starts windows in invisable mode

    Thank you for your help. My own specific problem has been solved by only starting in full screen mode. This way the screen does not disappear when loaded. However I can not switch to seamless mode there after. I press rctrl home and choose seamless and nothing happens. I also tried rctrl L and there was no response. Probably due to due screens?

    Robin

  6. #6
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Re: Virtualbox starts windows in invisable mode

    oomlout:

    My solution of only using full screen mode is achieved whilst the virtual machine is loading. Before windows has loaded, I quickly go to the file settings and click on full screen mode. I have found in subsequent reloads it remains at full screen.

    Robin

  7. #7
    Join Date
    May 2008
    Beans
    6

    Re: Virtualbox starts windows in invisable mode

    After some more experimentation, I have a different flavor of the problem. Before, I was trying to go into seamless mode on my 2nd monitor, which has the effect of everything disappearing (and yes, I already had an app running).

    Now, when I go into seamless mode, my windows toolbar (i.e. the thing with the 'start' menu) remains stuck where it was before I switched. It doesn't move to the bottom of the screen as I expected. And running apps are limited position-wise to the boundaries of the old VirtualBox guest window.

    Also, it's disappointing that I can't run seamless on my 2nd monitor.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •