Results 1 to 5 of 5

Thread: wireless button doesn't work

  1. #1
    Join Date
    May 2008
    Beans
    8

    wireless button doesn't work

    Hi,

    I'm new to ubuntu, but I think my main problem is that I am unable to turn on my wireless to scan for networks. The wireless button on my keyboard does not work in ubuntu.

    Can anyone help me?

    Im using ubuntu hardy on a acer travelmate notebook.

    Thanks!

  2. #2
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: wireless button doesn't work

    1) This isn't Windows, so you might have to do some tinkering in Ubuntu that you wouldn't have to do in Windows, and vice versa.
    2) Have a look at the Syetem->Preferences->Keyboard menu - you might be able to set the "Wireless" button to do what you want (but I'm not sure of what exactly to type in)
    3) Use the mouse to click on the networking icon on the top of the screen - this can help you set up some aspects of networking, including wireless
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

  3. #3
    Join Date
    May 2008
    Beans
    8

    Re: wireless button doesn't work

    Hey,

    Thanks for that. I tried looking at the keyboard menu before already and couldnt find anything related to a wireless button.

    I also changed my network manager to wicd manager as someone had recommended me before, but there I was also not able to find any option to turn on my wireless.

    is there no terminal command i can enter to activate my wireless?

    thanks.

  4. #4
    Join Date
    Dec 2007
    Location
    Shepperton, UK.
    Beans
    2,489
    Distro
    Ubuntu Development Release

    Re: wireless button doesn't work

    This post may help: http://ubuntuforums.org/showthread.php?t=541953
    Unfortunately the best thread I can't find and I deleted my subscription to it yesterday!!!
    I have a travelmate 803Lci with both XP and Gutsy on it. I find that if I run XP, leaving wireless on, when I next boot into Gutsy the wireless switch works fine, but if I turn it off in XP, when I next run Gutsy the wireless switch no longer works.

  5. #5
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,426
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: wireless button doesn't work

    You might check here: http://ubuntuforums.org/showthread.p...r-acpi&page=10 and start at post #96. In summarry, to activate wireless, you will need to:
    Code:
    sudo su
    echo 1 > /proc/acpi/acer/wireless
    Let us know.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •