Results 1 to 2 of 2

Thread: Upgrade or update: Open office lost, something to do with the server?

  1. #1
    Join Date
    Dec 2007
    Location
    Singapore
    Beans
    134
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Upgrade or update: Open office lost, something to do with the server?

    I ran an update today and the synaptic package manager told me that it is going to do a partial upgrade. I clicked ok and it ran the upgrade, after which everything is looking fine. My firefox 3b5 has been upgraded to firefox rc1, but my open office is gone. I can't install the open office from the add/remove software. I ran the upgrade again and it shows that the open office remains to be downloaded, but I can't get it now. Is it something wrong with my system or with the repository server? I had a similar experience with evolution, and all I need to wait for the following day before I can run evolution.
    Using Ubuntu Linux 12.04
    3 reasons for using Ubuntu: 1) Love it 2) Learn it 3) Be free

  2. #2
    Join Date
    Oct 2006
    Location
    Amsterdam
    Beans
    153
    Distro
    Xubuntu 8.04 Hardy Heron

    Red face Re: Upgrade or update: Open office lost, something to do with the server?

    this is happening on every update.
    today i fried openoffice because of this, after a partitial upgrade of openoffice i tried to get rid of conflicting openoffice packages and removed them with synaptic, now i cannot install ANYthing from openoffice because of dependencies problems,,, aiaiai!!!
    everything has an end, the sausage has two.
    <<<<<<<<<<<<<<<<<<<"linux worms"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •