Results 1 to 2 of 2

Thread: Blinking video on Real Player

  1. #1
    Join Date
    May 2008
    Beans
    1

    Blinking video on Real Player

    I'm a new user average user of Ubuntu. My specification is Ubuntu 8.04, Intel Core2Duo 2GB, 2GB ram, Gigabyte 945gcmx, ATI Radeon HD2600, Maxtor SATA 160GB (Dual booted with Vista). I have zero experience in using all sort Linux command line. Recently, I've installed properly Real Media Player (RMP) and Radeon HD2600 catalyst driver (I did these by referring to other sources). The problem is, whenever I try to play video using RMP, the playback is blinking. I'm sure there's nothing wrong with the video files since I've tested them previously in Vista. According, to other sources I found, the problem can be solved by disabling the Compiz. Is there any other way to solve this problem? It's just that I can't afford to lose the "cool" desktop effect while watching movies. By the way, if I'm not mistaken, I heard about X11 output. Does it have anything to do with this problem? I would appreciate every help from the community. Thank you.

    ps: My Englsh writting is average too.

  2. #2
    Join Date
    Jan 2008
    Beans
    97

    Re: Blinking video on Real Player

    hi, try installing other movie players (say VLC and mplayer ...) see if any of them dont has this problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •