Results 1 to 3 of 3

Thread: Trying to get wifi to work w/Trendnet card

  1. #1
    Join Date
    Mar 2005
    Location
    Oregon
    Beans
    926
    Distro
    Xubuntu 14.04 Trusty Tahr

    Trying to get wifi to work w/Trendnet card

    My next door neighbor has my old PC that used to run Ubuntu 7.04 w/ a Trendnet 443 PI wifi card that worked great off my dsl modem before the PC crashed. I installed Xubuntu 8.04 to replace Ubuntu and I haven't been able to get the same Trendnet 443 card to connect to the internet. I put in the wep key and it still doesn't connect. What do I need to do?

    Isn't Xubuntu wifi/network software the same as Ubuntu?
    Last edited by geovino; June 4th, 2008 at 09:47 PM.

  2. #2
    Join Date
    Mar 2005
    Location
    Oregon
    Beans
    926
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Trying to get wifi to work w/Trendnet card

    I found that I could still download the iso for Ubuntu 7.04. That was the version that the Trendnet wifi card worked well with.


    ... installed 7.04 and i did get a wifi connection this time but when I open firefox... nothing happens.

    why would it work before and not now? What else needs to be configured to get him online?

    Thanks.
    Last edited by geovino; June 4th, 2008 at 09:47 PM.

  3. #3
    Join Date
    Mar 2005
    Location
    Oregon
    Beans
    926
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Trying to get wifi to work w/Trendnet card

    Replaced my modem and that solved the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •