Results 1 to 2 of 2

Thread: Nvidia 5500fx help

  1. #1
    Join Date
    May 2008
    Beans
    3

    Nvidia 5500fx help

    Nvidia - Plasma TV
    Dear all,
    i'm a new ubuntu user. i just installed it be4 a couple of weeks, anyway

    i have a pc connected via VGA to my Plasma Tv "LG 32 PC5RV"
    using windows xp i can only get 800x600 @ 60Hz, if i go up more than that i got black screen saying NO SIGNAL, my VGA is Nvidia 5500
    so on ubuntu 8.04 i installed the driver which is "NVIDIA-Linux-x86-169.12-pkg1.run" and i enabled the effects BUT
    about the resolution i cant get except 640x480@60
    i tried to change the settings from the Nvidia settings but it didnt work out.
    also i tried from xorg.conf to change it, it is changed but the desktop was not fitting. so large icons or the screen so wide.....& stretched out.

    dont know what to do i tried so many resolutions but nothing fitted !!!



    this info i got after re-configure the xconfig:
    -----------------------------------------------------------------
    # nvidia-xconfig: X configuration file generated by nvidia-xconfig
    # nvidia-xconfig: version 1.0 (buildmeister@builder3) Thu Feb 14 18:20:37 PST 2008


    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "Mouse0" "CorePointer"
    EndSection

    Section "Files"
    RgbPath "/usr/X11R6/lib/X11/rgb"
    EndSection

    Section "Module"
    Load "dbe"
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx"
    EndSection

    Section "InputDevice"

    # generated from default
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/psaux"
    Option "Emulate3Buttons" "no"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"

    # generated from default
    Identifier "Keyboard0"
    Driver "kbd"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "Unknown"
    HorizSync 30.0 - 110.0
    VertRefresh 50.0 - 150.0
    Option "DPMS"
    EndSection

    Section "Device"
    Identifier "Device0"
    Driver "nv"
    VendorName "NVIDIA Corporation"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    EndSubSection

    EndSection


    ------------------------------------------

    this happened after i reconfigured the xconfig

    i got now the 800x600@ 60hz and its working properly, but i cant enable the effects, nor the nvidia settings...

    so plz any help will be appreciated


  2. #2
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: Nvidia 5500fx help

    follow as per:

    http://ubuntuforums.org/showthread.p...80#post5064980 msg#430 exactly.

    Cheers.
    You do what? Are you crazy!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •