Results 1 to 7 of 7

Thread: unable to install nvidia drivers

  1. #1
    Join Date
    Aug 2007
    Location
    Jalandhar - India
    Beans
    280
    Distro
    Ubuntu 7.04 Feisty Fawn

    unable to install nvidia drivers

    hi i am using ubuntu 8.04 and geforce 9600 GT , i downloaded latest 173.08 drivers and tried to install , it says "no precompiled kernel interface was found to match your kernel."

  2. #2
    Join Date
    Nov 2007
    Location
    UK
    Beans
    772
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: unable to install nvidia drivers

    Please use the restricted Drivers method to install your drivers.

    System > Administration > Restricted Drivers Manager
    (I think)

    If you can't do that; use Envy.

    Don't install from source unless you know what you're doing.
    Disclaimer: Yes I usually talk crap

  3. #3
    Join Date
    Aug 2007
    Location
    Jalandhar - India
    Beans
    280
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: unable to install nvidia drivers

    there is no Restricted Drivers Manager in administration.

  4. #4
    Join Date
    Aug 2007
    Location
    Jalandhar - India
    Beans
    280
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: unable to install nvidia drivers

    help plzz

  5. #5
    Join Date
    Aug 2007
    Location
    Jalandhar - India
    Beans
    280
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: unable to install nvidia drivers

    somebody plz help

  6. #6
    Join Date
    May 2008
    Beans
    6

    Re: unable to install nvidia drivers

    Did you try this?

    System>Administration>Hardware driver
    Then check the box.

    I have 7300 GT, so I don't use 173 driver.

  7. #7
    Join Date
    Feb 2007
    Beans
    90

    Re: unable to install nvidia drivers

    To install mine all I did was:
    System/preference/Appearance...then clicked on Visual Effects and ticked "Extras"...The system said it had to install a Graphics driver and requested me to restart...Ive been using Compiz and all the 3D software I can find without any trouble at all. I even change the script and got the Nvida Logo to display just before loing in you can even go to the Nvida site where it will tell you what else to change in order to make it work even better with Linux ect.... Mabey this is not what you want, but I just wanted to sugest somthing rather than nothing...Let me know if you can get somthing else better going...but honestly it works all the special effects perfectly for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •