Results 1 to 5 of 5

Thread: unable to install nvidia 173.08 drivers

  1. #1
    Join Date
    Aug 2007
    Location
    Jalandhar - India
    Beans
    280
    Distro
    Ubuntu 7.04 Feisty Fawn

    unable to install nvidia 173.08 drivers

    hi , i am using ubuntu 8.04 and nvidia 9600 GT , i downloaded drivers from nvidia website and during installation i got this error "no precompiled kernel interface was found to match your kernel."

  2. #2
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,915
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: unable to install nvidia 173.08 drivers

    Lenovo Ideapad Flex 15

  3. #3
    Join Date
    Aug 2007
    Location
    Jalandhar - India
    Beans
    280
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: unable to install nvidia 173.08 drivers

    it didn't helped me

  4. #4
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: unable to install nvidia 173.08 drivers

    just follow exactly:

    http://ubuntuforums.org/showthread.p...80#post5064980 msg#430

    Cheers
    You do what? Are you crazy!

  5. #5
    Join Date
    May 2008
    Beans
    3

    Re: unable to install nvidia 173.08 drivers

    Neither of you read his first post correctly, he's not having problems with the drivers, he simply doesn't have the latest headers installed.

    Damansandhu, run this in terminal:
    Code:
    sudo apt-get install build-essential linux-headers-`uname -r`
    And then run the installer again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •