Results 1 to 3 of 3

Thread: Unable to install Fuji Xerox DP204a

  1. #1
    Join Date
    May 2008
    Beans
    8
    Distro
    Ubuntu 8.04 Hardy Heron

    Unable to install Fuji Xerox DP204a

    Hi there,

    I'm having problems installing my Fuji Xerox DP204a printer (connected via ethernet to my router)

    When I go to use the ppd driver (supplied by the manufacturer), this is the error generated:

    Failed to read PPD file. Possible reason follows:
    /home/timb/.gvfs/print$ on poknat/w32x86/fxdocuprint_204a5961/FP204A.PPD: FAIL
    **FAIL** Unable to open PPD file - Missing PPD-Adobe-4.x header on line 1.
    REF: Page 42, section 5.2.
    WARN File contains a mix of CR, LF, and CR LF line endings!
    WARN Non-Windows PPD files should use lines ending with only LF, not CR LF!

    Any idea how I can get around this?

    Thanks in advance

  2. #2
    Join Date
    May 2008
    Beans
    8
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Unable to install Fuji Xerox DP204a

    Anybody?

  3. #3
    Join Date
    Jun 2006
    Location
    Canada
    Beans
    133

    Re: Unable to install Fuji Xerox DP204a

    Quote Originally Posted by timace View Post
    When I go to use the ppd driver (supplied by the manufacturer), this is the error generated:

    Failed to read PPD file. Possible reason follows:
    /home/timb/.gvfs/print$ on poknat/w32x86/fxdocuprint_204a5961/FP204A.PPD: FAIL
    **FAIL** Unable to open PPD file - Missing PPD-Adobe-4.x header on line 1.
    REF: Page 42, section 5.2.
    WARN File contains a mix of CR, LF, and CR LF line endings!
    WARN Non-Windows PPD files should use lines ending with only LF, not CR LF!
    Same problem here with a Brother HL-2070N. I did however use a text editor to convert the Windows line endings to UNIX.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •