Page 15 of 16 FirstFirst ... 513141516 LastLast
Results 141 to 150 of 151

Thread: SOLVED Headphone & Speaker Issue SOLVED

  1. #141
    Join Date
    Jun 2009
    Location
    London, UK
    Beans
    20

    Re: SOLVED Headphone & Speaker Issue SOLVED

    Just FYI, the update to 9.10 Karmic Koala solved the problem for me on a Sony Vaio VGC series, with a "vanilla" configuration, nothing special done

    Loving this version already

  2. #142
    Join Date
    Dec 2007
    Beans
    9
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: SOLVED Headphone & Speaker Issue SOLVED

    I've got an ASUS F3Ke laptop with a Realtek ALC660-VD chip. In times of 9.04 Jaunty Jackalope the line "options snd-hda-intel model=lenovo" worked good, but not now. In 9.10 Karmic Koala everything goes as usual by default. I mean speakers sound along with headphones. So I've added the options-lenovo line that helped me much in times of 9.04 Jaunty Jackalope. In the new "Sound Preferences" dialog, in the "Output" tab I switched to "Analog Headphones" from "Analog Output". Speakers muted, but the sound from headphones was so faint, so I could hardly hear it =((( Please help.

  3. #143
    Join Date
    Dec 2007
    Beans
    9
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: SOLVED Headphone & Speaker Issue SOLVED

    Solved. The trouble was that now, in 9.10 Karmic Koala, it is possible to regulate channel volumes only through console alsamixer app.

  4. #144
    Join Date
    Jan 2008
    Beans
    15

    Lightbulb Re: SOLVED Headphone & Speaker Issue SOLVED

    It took me a while to find, but with a STAC9205 card in a Gateway M-series running Karmic, these steps got me sound in my headphones!

    http://blog.wessendorf.org/software/.../#comment-3219

  5. #145
    Join Date
    Jul 2009
    Beans
    31
    Distro
    Ubuntu 13.10 Saucy Salamander

    Cool Re: SOLVED Headphone & Speaker Issue SOLVED

    Quote Originally Posted by Pedhead View Post
    It looks like this is heading me in the right direction. However, when I enter the command-

    sudo gedit /ect/modprobe.d/alsa.base

    I open a window named-

    *alsa.base (ect/modprobe.d) - gedit

    this window is completely blank. But I tried entering the text anyways-

    options snd-hda-intel model=vaio

    And I get an error message reading-

    Could not save the file [i]/ect/modprobe.d/alsa.base[i] unexpected error, file not found

    So I close out that window and I have an error message on my terminal, basically saying the same thing...

    I would think that file would be named the same in Mint as in Ubuntu, but maybe I am wrong..? Maybe I am missing something?

    EDIT:: OK THE WINDOW HAS TEXT IN IT, ITS JUST HIDDEN! THANKS!!
    How do you make it show the hidden text? Because I've been searching for a while on Gedit and I still haven't found the solution to show it. Gosh, I'm so close to finally solving the biggest problem on my computer but this step just ruins everything!
    I have to use the terminal so often nowadays just to fix the abundant problems Ubuntu has, that I am starting to learn the Linux code. Kind of a good thing coming from a bad thing.

  6. #146
    Join Date
    Mar 2010
    Beans
    10

    Re: SOLVED Headphone & Speaker Issue SOLVED

    I have a Toshiba Satellite A135-S2276... Could anyone explain to me what to do?
    I'm new to Linux. I'm using Ubuntu 9.10

  7. #147
    Join Date
    Mar 2010
    Beans
    3

    Re: SOLVED Headphone & Speaker Issue SOLVED

    Hello everyone. I have the same problem. Speakers don't go quiet, when i plug in my headphones.

    I have an ASUS X5DAD Notebook. The Soundcard is:
    cat /proc/asound/cards
    0 [SB ]: HDA-Intel - HDA ATI SB HDA ATI SB at 0xfbcf4000 irq 16
    and the codec is:
    cat /proc/asound/card0/codec#0
    Codec: VIA VT1708S
    ...

    The codec is NOT listed in HD-Audio-Models.txt which I guess is not good The card is working though (I hear sound). So it is after all supported in one way or another. The speaker-headphone problem remains, though.

    I tried adding options snd-hda-intel model=*** to the /etc/modprobe.d/alsa-base.conf file

    For *** (model name) I tried a hundred different combinations: auto, laptop-automute, 3stack, asus, targa-dig, ...

    If anyone has a solution, that would be really, really great!

    Best regards

  8. #148
    Join Date
    May 2006
    Beans
    7

    Re: SOLVED Headphone & Speaker Issue SOLVED

    Quote Originally Posted by chriskin View Post
    well the easier way
    download alsamixergui and configure everything
    easy living
    Just wanted to say you're awesome dude! Been looking for a fix to this problem everywhere. Tried pretty much almost everything. I added a line at the end of /etc/modprobe.d/alsa-base, changed the options and I even compiled the latest version of alsa... Installed alssamixergui through the synaptic package manager in Mint 8, turned on head jack sense and voila! worked like a charm! Did this on my Hp nc8000 laptop

    these are my settings

    lspci
    Code:
    00:00.0 Host bridge: Intel Corporation 82855PM Processor to I/O Controller (rev 03)
    00:01.0 PCI bridge: Intel Corporation 82855PM Processor to AGP Controller (rev 03)
    00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 83)
    00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 03)
    00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 03)
    00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
    00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 03)
    01:00.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility Radeon 9600 M10]
    02:06.0 CardBus bridge: O2 Micro, Inc. OZ711M3/MC3 4-in-1 MemoryCardBus Controller
    02:06.1 CardBus bridge: O2 Micro, Inc. OZ711M3/MC3 4-in-1 MemoryCardBus Controller
    02:06.2 System peripheral: O2 Micro, Inc. OZ711Mx 4-in-1 MemoryCardBus Accelerator
    02:06.3 CardBus bridge: O2 Micro, Inc. OZ711M3/MC3 4-in-1 MemoryCardBus Controller
    02:0d.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
    02:0e.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705M_2 Gigabit Ethernet (rev 03)
    05:00.0 Ethernet controller: Atheros Communications Inc. AR5007G Wireless Network Adapter (rev 01)
    aplay -l

    Code:
    **** List of PLAYBACK Hardware Devices ****
    card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 0: Intel ICH [Intel 82801DB-ICH4]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
      Subdevices: 1/1
      Subdevice #0: subdevice #0

  9. #149
    Join Date
    Jul 2011
    Beans
    7

    Re: SOLVED Headphone & Speaker Issue SOLVED

    Thanks buddy,

    awsome help

  10. #150
    Join Date
    Jan 2010
    Beans
    1

    Re: SOLVED Headphone & Speaker Issue SOLVED

    I had a similar issue with my Gateway 3040GZ Notebook. Sound played fine when Windows was on, no sound after installing Ubuntu 11.10. After searching and searching the internet, i installed the Gnome ALSA Mixer and the Pulse Audio Volume Control. Now I'm not sure if installing these made any difference, however I thought sure I had tried the same settings with the alsamixer.

    Solution:
    While playing music, I unchecked both "Headphone Jack Sense" and "External Amplifier" and sound started working.

Page 15 of 16 FirstFirst ... 513141516 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •