Results 1 to 4 of 4

Thread: media icons on desktop

  1. #1
    Join Date
    Nov 2006
    Beans
    6

    media icons on desktop

    First, here's the relevant line from my /etc/fstab:
    /dev/sdb1 /home/vidars/media xfs defaults 0 2

    What I want is for this drive to mount without showing its icon on the desktop, but for removable media to still show up. This worked in all previous releases, until I upgraded to Hardy. I have tried other mount points, without success...

  2. #2
    Join Date
    Nov 2006
    Beans
    6

    Re: media icons on desktop

    So I found this, but all that happened was that the icon changed name from "300G Media" to "media"

  3. #3
    Join Date
    Apr 2007
    Location
    Munich, Germany
    Beans
    1,578

    Re: media icons on desktop

    type
    Code:
    gconf-editor
    in the terminal and go to apps-->nautilus-->desktop and uncheck volumes_visible (it will remove the icon for all external media i believe)

  4. #4
    Join Date
    Nov 2006
    Beans
    6

    Re: media icons on desktop

    That's not what I want, I want the pre-Hardy behavior back, where external media would show on the desktop, and this particular permanently mounted, internal SATA-drive would not show.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •