Results 1 to 2 of 2

Thread: Security flaw in flash for windows and linux?

  1. #1
    Join Date
    Apr 2005
    Location
    CA - US
    Beans
    48

    Exclamation Security flaw in flash for windows and linux?

    http://wow.curse.com/articles/details/10219/

    "To note that the version 9.0.124.0 supposed to be patched may still be exploited in a few cases like the linux version nor windows version with debug player ON."

    I dont really care about windows but what caught my I was this exploit supposedly works on linux. Could this be true and if it is can the hackers actually do something to the linux box?

  2. #2
    Join Date
    Jan 2007
    Beans
    1,795

    Re: Security flaw in flash for windows and linux?

    I am not sure but the most I have seen those flash exploits due on Linux is crash firefox. There was a test page for one of the exploits once and I tried it on Linux and it just crashed firefox.

    Of course the safe thing is to always use no script or flashblock. I use no script and it blocks flash unless I allow it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •