Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Can't get NVIDIA 5200 to behave on Mythbuntu 8.04

  1. #11
    Join Date
    Apr 2008
    Beans
    18

    Re: Can't get NVIDIA 5200 to behave on Mythbuntu 8.04

    Quote Originally Posted by briandu View Post
    Follow this exactly and your screen probs should be resolved.
    I have tried NVIDIA's own installers, without success. But they just released a new version today (173.14.05), so what the heck. (I'm also not sure that I've tried it on a clean system, which I will do this time.)

    For the record, I was desperate enough that I actually downloaded and installed MythDora... same kind of problems with the display (not sure what version of the proprietary drivers that installs).

  2. #12
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: Can't get NVIDIA 5200 to behave on Mythbuntu 8.04

    seems strange, I have just upgrade right now and follow as per note and no probs whatsoever. I cannot imagine that Mythbuntu can/will vary from the standard. NB it is up to nvidia not Ubuntu - that is why I find it strange.

    I'm gonna dig into this.
    You do what? Are you crazy!

  3. #13
    Join Date
    Apr 2008
    Beans
    18

    Re: Can't get NVIDIA 5200 to behave on Mythbuntu 8.04

    Quote Originally Posted by briandu View Post
    NB it is up to nvidia not Ubuntu - that is why I find it strange.
    Yeah, at this point, it seems pretty clear to me that either a) the hardware is bad (in some weird way that doesn't show up in generic graphics mode or under Windows), or b) something weird is up with NVIDIA's drivers. I don't know whether they're broken, they don't like this particular card, or something very hinky is going on in the setup. But I'm not enough of an expert to really know what the useful information I could provide might be to narrow that down.

    I'll reinstall Mythbuntu, try the new installer on the clean system, and see how it goes.

    There's some useful advice on their NVnews.net forum that has some details I don't think I've tried before.

  4. #14
    Join Date
    Aug 2006
    Beans
    Hidden!

    Re: Can't get NVIDIA 5200 to behave on Mythbuntu 8.04

    What I did now is to go through routine as describe in the link again. And no prob at all - so it is strange.

    Wish you luck on this one.

    Cheers.
    You do what? Are you crazy!

  5. #15
    Join Date
    Apr 2008
    Beans
    18

    Re: Can't get NVIDIA 5200 to behave on Mythbuntu 8.04

    Quote Originally Posted by briandu View Post
    What I did now is to go through routine as describe in the link again. And no prob at all - so it is strange.
    Still no joy for me. In fact, kernel panics after some period of weirdness.

    But let me ask this: are you downloading the kernel module from NVIDIA (like it offers to do), or building it locally (which it will do if you say no to that)? The instructions in that post aren't explicit on that point.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •