Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Loading UBUNTU on 2nd New hard drive?

  1. #11
    Join Date
    May 2008
    Beans
    Hidden!
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Loading UBUNTU on 2nd New hard drive?

    Ok.. that worked the charm. Will test it out and get back to ya.. thanks alot again

  2. #12
    Join Date
    Jan 2007
    Location
    ~/PA/USA
    Beans
    1,983
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Loading UBUNTU on 2nd New hard drive?

    Yu welcome.

    Good luck.

    You should also see the other selectable OS's now as well in the GRUB menu.

  3. #13
    Join Date
    May 2008
    Beans
    Hidden!
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Loading UBUNTU on 2nd New hard drive?

    Hmmm.. unfortunately it didn't work... the WinXp kept booting again... the grub interface didn't even load up...

  4. #14
    Join Date
    Jan 2007
    Location
    ~/PA/USA
    Beans
    1,983
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Loading UBUNTU on 2nd New hard drive?

    Quote Originally Posted by guntherfurlong View Post
    Hmmm.. unfortunately it didn't work... the WinXp kept booting again... the grub interface didn't even load up...
    Then it's your boot order within your bios setup. Booting the secondary drive as default.

  5. #15
    Join Date
    May 2008
    Beans
    Hidden!
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Loading UBUNTU on 2nd New hard drive?

    Got it sorted out.. My BIOS was a problem.. finally got the right drive to load..and the GRUB came on... thanks...

  6. #16
    Join Date
    May 2008
    Beans
    Hidden!
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Loading UBUNTU on 2nd New hard drive?

    Hello friend..

    A friend gave me UBUNTU 8.04 to install instead.... but following the steps as mentioned above in the thread, for some reason I cannot get the Grub to load...

    Once booted up... it says...

    Grub loading stage1.5
    Grub Loading, please wait
    Error 15

    My fdisk -l reveals (at the Ubuntu LIVE terminal)


    Disk /dev/sda: 160.0 GB, 160000000000 bytes
    255 heads, 63 sectors/track, 19452 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0xbd6a9bb1

    Device Boot Start End Blocks Id System
    /dev/sda1 1 18719 150360336 83 Linux
    /dev/sda2 18720 19452 5887822+ 5 Extended
    /dev/sda5 18720 19452 5887791 82 Linux swap / Solaris

    Disk /dev/sdb: 160.0 GB, 160041885696 bytes
    255 heads, 63 sectors/track, 19457 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0xa1c20ebc

    Device Boot Start End Blocks Id System
    /dev/sdb1 * 1 7649 61440561 7 HPFS/NTFS
    /dev/sdb2 7650 19456 94839727+ f W95 Ext'd (LBA)
    /dev/sdb5 7650 13386 46082421 7 HPFS/NTFS
    /dev/sdb6 13387 19456 48757243+ 7 HPFS/NTFS


    Can u help me... tried the following
    sudo grub
    grub >find /boot/grub/stage1

    but got this error instead "Error 27: Unrecognized command"

  7. #17
    Join Date
    Jan 2007
    Location
    ~/PA/USA
    Beans
    1,983
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Loading UBUNTU on 2nd New hard drive?

    There is no stage 1 looking at your fdisk return (no MBR on sda).

    It looks as though your GRUB bootloader was not installed during the setup. Try this from the CD:

    grub> root (hd0,0)
    grub> setup (hd0)
    grub> quit

    Then reboot and see if that corrects the problem.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •