Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: oppenofice problems

  1. #1
    Join Date
    May 2008
    Beans
    4

    oppenofice problems

    when i open any openoffice program everything is in a different language. i can type in the typing area and it is in english but all the tabs and title are in a different language...

  2. #2
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: oppenofice problems

    Open the word processor.
    Click Tools (3rd from right).
    Click Options (the bottom choice).
    Click Language Settings (3rd Tab on left).
    Click Languages (first under third tab.)
    Change the user interface language.

    I think...

  3. #3
    Join Date
    May 2005
    Beans
    Hidden!
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: oppenofice problems

    Check your language settings in OpenOffice.

    Tools>>Options>>Languages

  4. #4
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: oppenofice problems

    I only have English for user interfaces so unfortunately I can't test it for you.

  5. #5
    Join Date
    May 2008
    Beans
    4

    Re: oppenofice problems

    Re: oppenofice problems
    Open the word processor.
    Click Tools (3rd from right).
    Click Options (the bottom choice).
    Click Language Settings (3rd Tab on left).
    Click Languages (first under third tab.)
    Change the user interface language.

    I think...
    __________________


    i got to the language part but i cant find the "interface language" i cant read anything.

  6. #6
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: oppenofice problems

    Whatever the one on the top is. That should be "user interface".

  7. #7
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: oppenofice problems

    I attached a screenshot. Hopefully that will help.
    Attached Images Attached Images

  8. #8
    Join Date
    May 2008
    Beans
    4

    Re: oppenofice problems

    thanks for all the help so far Master Grah. the screen shot helped but it still did not fix the problem. i dont know what language it is in but its all symbols and stuff..

  9. #9
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: oppenofice problems

    My only guess would be to keep switching back and forth until you eventually reach a language you can read.

    On second though, have you tried uninstalling and reinstalling OpenOffice? That might work...

  10. #10
    Join Date
    May 2008
    Beans
    4

    Re: oppenofice problems

    hey Master Grah i fixed it, i went to system/preferences/appearance and changed my font back to sans.. who knew it worker.. thanks for the help

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •