Page 23 of 65 FirstFirst ... 13212223242533 ... LastLast
Results 221 to 230 of 650

Thread: General MoBlock thread

  1. #221
    Join Date
    Jan 2007
    Beans
    762

    Re: General MoBlock thread

    dawa, well, then we will never know. It seems as if noone else had problems, yet

    One aim of yesterday's release was to fix the "Number of blocked IP ranges: N/A". So I was a bit surprised to hear of problems.
    dpkg --print-architecture

    ully-mick
    What's your distribution? What are your entries in /etc/apt/sources.list?
    Please post your "dpkg --print-architecture".
    I will check the repository then.

    Meanwhile please try a "sudo aptitude update" again; perhaps somehting got lost.

    EDIT: You may download the package manually: It's in http://moblock-deb.sourceforge.net/d...n/m/mobloquer/
    Last edited by jre; March 23rd, 2009 at 07:40 PM.
    Please post your logfiles and output of commands wrapped in code tags:
    Code:
    [code]output[/code]
    Co-author of PeerGuardian Linux (pgl). Maintainer of the pgl package repositories for Debian and Ubuntu.

  2. #222
    Join Date
    Mar 2008
    Beans
    22

    Re: General MoBlock thread

    distro = 8.04 hardy, architecture = i386,
    hardy is not on the list in http://moblock-deb.sourceforge.net/d...n/m/mobloquer/ so that may be why.
    I tried this one "mobloquer_0.6-1_i386.deb" and it gave me this "error: Dependency is not satisfiable: libqtcore4" and when I try to install that I get
    $ sudo apt-get install libqtcore4
    [sudo] password for mick:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package libqtcore4

    source list

    # deb cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/ hardy main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    deb http://gb.archive.ubuntu.com/ubuntu/ hardy main restricted
    deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://gb.archive.ubuntu.com/ubuntu/ hardy-updates main restricted
    deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy-updates main restricted

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://gb.archive.ubuntu.com/ubuntu/ hardy universe
    deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy universe
    deb http://gb.archive.ubuntu.com/ubuntu/ hardy-updates universe
    deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://gb.archive.ubuntu.com/ubuntu/ hardy multiverse
    deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy multiverse
    deb http://gb.archive.ubuntu.com/ubuntu/ hardy-updates multiverse
    deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy-updates multiverse

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    # deb http://gb.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
    # deb-src http://gb.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository. This software is not part of Ubuntu, but is
    ## offered by Canonical and the respective vendors as a service to Ubuntu
    ## users.
    deb http://archive.canonical.com/ubuntu hardy partner
    # deb-src http://archive.canonical.com/ubuntu hardy partner

    deb http://security.ubuntu.com/ubuntu hardy-security main restricted
    deb-src http://security.ubuntu.com/ubuntu hardy-security main restricted
    deb http://security.ubuntu.com/ubuntu hardy-security universe
    deb-src http://security.ubuntu.com/ubuntu hardy-security universe
    deb http://security.ubuntu.com/ubuntu hardy-security multiverse
    deb-src http://security.ubuntu.com/ubuntu hardy-security multiverse
    deb http://moblock-deb.sourceforge.net/debian hardy main
    deb-src http://moblock-deb.sourceforge.net/debian hardy main

  3. #223
    Join Date
    Jan 2007
    Beans
    762

    Re: General MoBlock thread

    I dropped mobloquer from gutsy and hardy, because they don't fulfill the build dependencies any more.

    If you are on these distributions I recommend to update to intrepid

    If you don't want to do that: I've set up a mirror of the old repository, as it existed the previous 2 months, until yesterday's updates. Simply change your moblock-deb entries in /etc/apt/sources.list to contain 20090109 instead of debian. E.g.
    Code:
    deb http://moblock-deb.sourceforge.net/20090109 hardy main
    Last edited by jre; March 23rd, 2009 at 10:02 PM.
    Please post your logfiles and output of commands wrapped in code tags:
    Code:
    [code]output[/code]
    Co-author of PeerGuardian Linux (pgl). Maintainer of the pgl package repositories for Debian and Ubuntu.

  4. #224
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: General MoBlock thread

    Quote Originally Posted by jre View Post
    I dropped mobloquer from gutsy and hardy, because they don't fulfill the build dependencies any more.

    If you are on these distributions I recommend to update to intrepid
    Mobloquer won't work with the new blockcontrol?

  5. #225
    Join Date
    Sep 2005
    Location
    Belgrade, Serbia
    Beans
    40

    Cool Re: General MoBlock thread

    here is what I get with
    Code:
    gdb mobloquer
    ...
    (gdb) run
    Starting program: /usr/bin/mobloquer
    [Thread debugging using libthread_db enabled]
    [New Thread 0xb6d616c0 (LWP 30846)]
    ** Warning: void Mobloquer::g_SetRootPath(const QString&) Prefered file "/usr/bin/kdesu" could not be found, using "/usr/bin/gksu" instead
    ** Fatal: ASSERT failure in QVector<T>::insert: "index out of range", file /usr/include/qt4/QtCore/qvector.h, line 329

    Program received signal SIGABRT, Aborted.
    [Switching to Thread 0xb6d616c0 (LWP 30846)]
    0xb7f2d430 in __kernel_vsyscall ()
    (gdb)
    UBUNTU !

  6. #226
    Join Date
    Jan 2007
    Beans
    762

    Re: General MoBlock thread

    Quote Originally Posted by lovinglinux View Post
    Mobloquer won't work with the new blockcontrol?
    mobloquer 0.6 works with blockcontrol (and no more with moblock-control). That's why I patched that source and made a release. If it does not, please tell me.
    It even should run better then mobloquer 0.5 + moblock-control 1.2.

    @freedom: thanks, that looks much more informative now. But I don't know if I can make anything from that.
    Last edited by jre; March 24th, 2009 at 05:57 PM.
    Please post your logfiles and output of commands wrapped in code tags:
    Code:
    [code]output[/code]
    Co-author of PeerGuardian Linux (pgl). Maintainer of the pgl package repositories for Debian and Ubuntu.

  7. #227
    Join Date
    Mar 2008
    Beans
    22

    Thumbs down Re: General MoBlock thread

    "If you are on these distributions I recommend to update to intrepid"
    done that, everything works fine now.
    thanks jre =D>

  8. #228
    Join Date
    Jun 2005
    Location
    Indiana
    Beans
    43
    Distro
    Xubuntu 8.04 Hardy Heron

    Re: General MoBlock thread

    Quote Originally Posted by jre View Post
    I dropped mobloquer from gutsy and hardy, because they don't fulfill the build dependencies any more.

    If you are on these distributions I recommend to update to intrepid
    Sorry, not an option or a function of want for me. Intrepid broke my legacy drivers and I CAN'T upgrade from Hardy.

    I'm sticking with it because it's LTS, also.

  9. #229
    Join Date
    Jan 2007
    Beans
    762

    Re: General MoBlock thread

    I have just uploaded a patched version for mobloquer hardy to the normal repository. Please try again with the sources.list entry
    and give me feedback if everything works.
    Please post your logfiles and output of commands wrapped in code tags:
    Code:
    [code]output[/code]
    Co-author of PeerGuardian Linux (pgl). Maintainer of the pgl package repositories for Debian and Ubuntu.

  10. #230
    Join Date
    Jun 2005
    Location
    Indiana
    Beans
    43
    Distro
    Xubuntu 8.04 Hardy Heron

    Re: General MoBlock thread

    Quote Originally Posted by jre View Post
    I have just uploaded a patched version for mobloquer hardy to the normal repository. Please try again with the sources.list entry
    and give me feedback if everything works.
    Thank you, so far everything seems to be working fine.

Page 23 of 65 FirstFirst ... 13212223242533 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •