Results 1 to 4 of 4

Thread: PCMCIA in Hardy Heron

  1. #1
    Join Date
    May 2008
    Beans
    2

    Exclamation PCMCIA in Hardy Heron

    Hi, recently i've installed Hardy in my Compaq Presario v2000 (AMD sempron/ 512 MB RAM), everything works fine but when i try to insert my sonyericsson gc89 (wireless modem) into my pcmcia slot, computer frezzes. i couldn't find much information on internet... please help me! thanks...

  2. #2
    Join Date
    Aug 2007
    Location
    Ohio
    Beans
    31
    Distro
    Hardy Heron (Ubuntu Development)

    Re: PCMCIA in Hardy Heron

    Have you tried rebooting with the card in? Does it start all the way when it does. When it freezes, can you press alt+ctrl+F2 and access a terminal?

    Do you now what chip is driving your PCMCIA ports? Have you check to see if they are supported?
    Last edited by kjbuente; May 21st, 2008 at 07:41 PM.
    Free project web space <- Recovering from database crash, current projects stored unaffected...

  3. #3
    Join Date
    May 2008
    Beans
    2

    Re: PCMCIA in Hardy Heron

    Quote Originally Posted by kjbuente View Post
    Have you tried rebooting with the card in? Does it start all the way when it does. When it freezes, can you press alt+ctrl+F2 and access a terminal?

    Do you now what chip is driving your PCMCIA ports? Have you check to see if they are supported?
    hi again... when i reboot it, it stays completly freeze... nothing happens... the point is this bug didn't happen with Gutsy Gibbon, actually worked perfect... please help...

  4. #4
    Join Date
    Apr 2006
    Beans
    Hidden!

    Re: PCMCIA in Hardy Heron

    Just chiming in to "second" the issue. I have been using this card for a while in 7.4 and 7.10. After an update in 7.10, I could no longer boot when the GC89 card was in the system. If I inserted it after boot up and then tried to run the connection script, the computer freezes. Thinking I'd just been tinkering too much with the system, I did a full wipe and reinstall with 8.04. The symptom remains, however. I cannot use this card in Ubuntu currently, though I was able to previously. Anyone have any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •