Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: help accessing a website

  1. #1
    Join Date
    May 2008
    Beans
    9

    help accessing a website

    hello all,
    I am new to ubuntu and I am trying to access the following BU site from Firefox 2 in ubuntu 8.04

    http://vista42.bu.edu/

    Initially it turns out my JRE was not installed properly and after LOTS of research I learned how to install a symbolic link and got that problem sorted out (as you can see from my attached screenshot)

    so What happens is... I go to the above site and click the "Login" (or any of the 10 links on the right) and they go nowhere... I am just left on that page forever... I never get to the next site which asks for my ID and pass.

    Also I noticed this error in Firefox... might be useful... not sure:
    something about "nsextensionmanager.js" not installed

    (I am suspecting that the javascript of that site is getting messed up?)

    not sure...

    Thanks!
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2007
    Location
    Houghton, MI
    Beans
    453
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: help accessing a website

    Hm... I see a box that says Login and
    Code:
    Access to Vista requires your BU login name and Kerberos password. Your username is your BU email address without "@bu.edu".
    It's not asking me about java, and it doesn't look to me that there's any java on the login screens.
    Ubuntu 14.04 Server
    -Linode 1GB
    Lubuntu 14.04 Laptop
    -Toshiba Satellite A505-6005, 250GB hdd / 250GB hdd (partitioned), Intel i3, 4.00 GB ram

  3. #3
    Join Date
    May 2008
    Beans
    9

    Re: help accessing a website

    Quote Originally Posted by Thirtysixway View Post
    Hm... I see a box that says Login and
    Code:
    Access to Vista requires your BU login name and Kerberos password. Your username is your BU email address without "@bu.edu".
    It's not asking me about java, and it doesn't look to me that there's any java on the login screens.
    cool, so its that second screen that I cant see... any thoughts on what might be stalling my browser?

    i guess what I am asking is... what are those sites using... and how do I get that functionality to work in my environment?

  4. #4
    Join Date
    Jun 2007
    Location
    Houghton, MI
    Beans
    453
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: help accessing a website

    It may be a Javascript problem. Looking at the source..
    Code:
    <button class="submit" name="login" type="button" onclick="window.location = 'http://www.bu.edu/phpbin/vista/cluster41/index.php'">
    It's using Javascript to redirect you to the login page.

    Try going to http://www.bu.edu/phpbin/vista/cluster41/index.php and see if that loads for you.
    Ubuntu 14.04 Server
    -Linode 1GB
    Lubuntu 14.04 Laptop
    -Toshiba Satellite A505-6005, 250GB hdd / 250GB hdd (partitioned), Intel i3, 4.00 GB ram

  5. #5
    Join Date
    May 2008
    Beans
    9

    Re: help accessing a website

    Quote Originally Posted by Thirtysixway View Post
    It may be a Javascript problem. Looking at the source..
    Code:
    <button class="submit" name="login" type="button" onclick="window.location = 'http://www.bu.edu/phpbin/vista/cluster41/index.php'">
    It's using Javascript to redirect you to the login page.

    Try going to http://www.bu.edu/phpbin/vista/cluster41/index.php and see if that loads for you.
    Doesn't load

    also, how did you get a screenshot of just the browser?
    Last edited by n0chi; May 21st, 2008 at 01:28 AM.

  6. #6
    Join Date
    Jun 2007
    Location
    Houghton, MI
    Beans
    453
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: help accessing a website

    What does the page display when you say it doesn't work?

    ::Hold down ALT and press the PRINTSCREEN button [above the num lock key] and it should bring up the screenshot but only for the current active window. Print Screen button alone does the entire screen
    Ubuntu 14.04 Server
    -Linode 1GB
    Lubuntu 14.04 Laptop
    -Toshiba Satellite A505-6005, 250GB hdd / 250GB hdd (partitioned), Intel i3, 4.00 GB ram

  7. #7
    Join Date
    May 2008
    Beans
    9

    Re: help accessing a website

    Quote Originally Posted by Thirtysixway View Post
    What does the page display when you say it doesn't work?

    ::Hold down ALT and press the PRINTSCREEN button [above the num lock key] and it should bring up the screenshot but only for the current active window. Print Screen button alone does the entire screen
    this link:
    http://www.bu.edu/phpbin/vista/cluster41/index.php

    looks like the attached picture...
    Attached Images Attached Images

  8. #8
    Join Date
    Jun 2007
    Location
    Houghton, MI
    Beans
    453
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: help accessing a website

    At the bottom of your screenshot it looks like it's not finding the server, so perhaps it's a DNS issue. Are you currently at school or somewhere else? I'm not quite sure how to fix this other than maybe switching DNS servers.


    Last resort, try
    https://weblogin.bu.edu//web@login3?jsv=1.5p&br=un&fl=6

    That's what it should be turning into.
    Ubuntu 14.04 Server
    -Linode 1GB
    Lubuntu 14.04 Laptop
    -Toshiba Satellite A505-6005, 250GB hdd / 250GB hdd (partitioned), Intel i3, 4.00 GB ram

  9. #9
    Join Date
    May 2008
    Beans
    9

    Re: help accessing a website

    hmm now that you mention it.... I cant even get to www.bu.edu lol...

    im off campus.

  10. #10
    Join Date
    Jun 2007
    Location
    Houghton, MI
    Beans
    453
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: help accessing a website

    Yeah so it must be some dns issue. It may fix later, or you could try different dns servers

    OpenDNS
    Code:
    1. Open a terminal window and type the following.
    
        $ sudo network-admin
    
    Note: Root access is required for this step.
    2. Change to the DNS tab and enter the following two addresses in the top of the first field labeled DNS Servers.
    
        208.67.222.222
        208.67.220.220
    https://www.opendns.com/start?device=ubuntu#step1

    Sorry I can't really give any more information :\
    Ubuntu 14.04 Server
    -Linode 1GB
    Lubuntu 14.04 Laptop
    -Toshiba Satellite A505-6005, 250GB hdd / 250GB hdd (partitioned), Intel i3, 4.00 GB ram

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •