Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: a few problems..

  1. #1
    Join Date
    May 2008
    Beans
    25

    a few problems..

    First. I have tried a few different things i have seen online and im not able to get it right. i have an HP Pavilion dv6000 and it has a nVidia 8400M GS (i believe its a GS) but anyways i cant seem to get it to work on a fresh copy of 7.10

    any help would be appreciated

  2. #2
    Join Date
    Feb 2008
    Location
    US
    Beans
    2,782
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: a few problems..

    Saying "this doesnt work" makes it very hard for us to solve(althought we do love challenges). It helps to have a little more information. what errors have you gotten? what exactly have you tried? Where did it fail?
    Desktop: Q6600 OC: 343 x 9, 4 GB RAM, 8600 GTS Twinview (22",17"), 1.5 TB RAID 5
    Laptop: Lenovo T61 T7300 @ 2 GHz, 2GB RAM, Nvidia 140M Quadro, 160 GB harddrive
    Remember to mark posts as [SOLVED] when your problem is resolved

  3. #3
    Join Date
    May 2008
    Beans
    25

    Re: a few problems..

    i guess that would help....sorry im just a bit frustrated with something that i know is prolly only a small mistake on my part.

    Basically i can get the video card to install.when i goto the restricted drivers management to enable the "NVIDIA accelerated graphics driver (latest cards)" then click enable i get an error :

    The software source for the package
    nvidia-glx-new
    is not enabled.

  4. #4
    Join Date
    Feb 2008
    Location
    US
    Beans
    2,782
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: a few problems..

    go into terminal (applications -> accessories -> terminal) and type:
    Code:
    sudo apt-get update
    sudo apt-get install nvidia-glx-new
    Desktop: Q6600 OC: 343 x 9, 4 GB RAM, 8600 GTS Twinview (22",17"), 1.5 TB RAID 5
    Laptop: Lenovo T61 T7300 @ 2 GHz, 2GB RAM, Nvidia 140M Quadro, 160 GB harddrive
    Remember to mark posts as [SOLVED] when your problem is resolved

  5. #5
    Join Date
    May 2008
    Beans
    25

    Re: a few problems..

    Code:
    Reading package list...Done
    Building dependency tree
    Reading state information...Done
    Package nvidia-glx-new is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or is only available from another source
    E: Package nvidia-glx-new has no installation candidate
    Thats what i get after entering the second code

  6. #6
    Join Date
    Feb 2008
    Location
    US
    Beans
    2,782
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: a few problems..

    try taking off the "-new" so it is just nvidia-glx
    Desktop: Q6600 OC: 343 x 9, 4 GB RAM, 8600 GTS Twinview (22",17"), 1.5 TB RAID 5
    Laptop: Lenovo T61 T7300 @ 2 GHz, 2GB RAM, Nvidia 140M Quadro, 160 GB harddrive
    Remember to mark posts as [SOLVED] when your problem is resolved

  7. #7
    Join Date
    May 2008
    Beans
    25

    Re: a few problems..

    hmmm still comes out the same

  8. #8
    Join Date
    Feb 2008
    Beans
    1,031

    Re: a few problems..

    Might be worth checking you have all the obvious repositories enabled in System->Preferences->Software Sources (I think that's the right location, I'm on the mac right now )

    Check that you have ticked to enable the universe and multiverse repositories, then try installing the package again

  9. #9
    Join Date
    May 2008
    Beans
    25

    Re: a few problems..

    i did that and it seemed to work, it installed nvidia-glx-legacy but we are back to my 2nd post, im still getting that error

  10. #10
    Join Date
    May 2008
    Beans
    25

    Re: a few problems..

    i was also told to try envy, when i go to install it i get a status msg : ERROR: Dependency is not satisfiable : debhelper

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •