Results 1 to 2 of 2

Thread: Issue with External Harddrive

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Beans
    2

    Issue with External Harddrive

    Hello all.

    I've recently made the switch over to ubuntu and for the most part everything's working fine! The one exception right now is my external harddrive.

    I'm using an I/O Magic 300GB USB harddrive and it's a bit finicky, even on a Windows machine. The issue is that it likes to unmount itself randomly, with no warning and no real explanation.

    ubuntu detects and mounts it automatically on boot and when I plug it in fresh, but once it starts doing it's little game of hopscotch it starts confusing the system. It'll unmount then mount at a different location, or just not mount back up at all and I'll have to go fiddle around and do it manually.

    Is there any way I can get it to consistantly mount back to the same place each time it disconnects itself? Windows handles it about as well as I could expect (it drops then a second or two later comes back online, same as it was and things go back to the way they were). It's mainly an issue because I use it for all of my data, media included. So it's made listening to music while in ubuntu a real chore.

    Thanks in advance for any help!

  2. #2
    Join Date
    Apr 2008
    Beans
    2

    Re: Issue with External Harddrive

    Hopeful bump.

    A bit more information if it'll help:

    I'm running ubuntu version 8.04, but not the kernel revision that came with it, and using Gnome. The system is a Gateway MX7525.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •