Results 1 to 4 of 4

Thread: Yes, I am an idiot....

  1. #1
    Join Date
    Jan 2008
    Location
    Mebourne, Australia
    Beans
    113
    Distro
    Ubuntu

    Yes, I am an idiot....

    Hi all,
    Last night I was playing around with my toolbar set up
    Had a few hiccups, but got there in the end, the toolbar on the top of my screen is the way I want it and I now know how to change it if needed in the future....
    Problem...
    I seem to have killed the bar that use to come up on the bottom of my screen when I opened an application/folder....?!

    What have I done?
    And I can't seem to work out how to get it back or start another....



  2. #2
    Join Date
    Jan 2008
    Location
    Mebourne, Australia
    Beans
    113
    Distro
    Ubuntu

    Re: Yes, I am an idiot....

    Fancy that?
    I'm not such an idiot after all!
    I just fixed the problem!
    I just feel stupid....

  3. #3
    Join Date
    Dec 2007
    Location
    Shepperton, UK.
    Beans
    2,489
    Distro
    Ubuntu Development Release

    Re: Yes, I am an idiot....

    Right click on the top panel, select New Panel. The new panel appears, right click it and select properties.Set the orientation to Bottom.
    Hopefully this should fix it.
    Our posts crossed - don't worry, we're all idiots/experts who learn from our little mistakes.
    Last edited by Kevbert; May 20th, 2008 at 02:09 PM.

  4. #4
    Join Date
    Nov 2007
    Beans
    43
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Yes, I am an idiot....

    Another way to restore the panel default settings is to delete the ~/.gconf/apps/panel folder

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •