Results 1 to 5 of 5

Thread: Skype hates me

  1. #1
    Join Date
    May 2008
    Beans
    8

    Skype hates me

    So I've been trying to correctly install Skype 2.0 for Hardy Heron. I've spent all evening installing it correctly, messing with pulseaudio, and trying to workaround it, following suggestions that came from previous Ubuntu Forums threads. However, nothing seems to work. I can make the test call, but it does not pick up my voice message. When I try to call someone else, it never even attempts to connect (I see nothing under the ID picture that says connecting or ringing).I don't know what else I could possibly do.

  2. #2
    Join Date
    May 2008
    Beans
    8

    Re: Skype hates me

    I also get this message in the work around terminal that I am running skype through as suggested by http://pulseaudio.org/wiki/PerfectSetup

    Code:
    ALSA lib pcm.c:2106:(snd_pcm_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_pcm_pulse.so

  3. #3
    Join Date
    May 2008
    Beans
    8

    Re: Skype hates me

    This may also be affecting my chat but I'm not sure.

  4. #4
    Join Date
    May 2008
    Beans
    8

    Re: Skype hates me

    Ok so I can make calls if I don't open it via pasuspender but I can only hear things, can't say anything.

  5. #5
    Join Date
    Mar 2008
    Location
    Melbourne, Australia
    Beans
    61

    Re: Skype hates me

    Hi Rhichi.

    I was having the exact same problem. What I did to fix it was this:

    Open Volume control (either by going to System > Preferences > Volume Control or by right-clicking the speaker icon up next to the date.)

    1. Open Volume control (either by going to System > Preferences > Volume Control or by right-clicking the speaker icon up next to the date).
    2. Go to File > Change Device and make sure it's on ALSA Mixer (Probably the top one, should have a card number etc in front of alsa mixer).
    3. Click Edit > Preferences to open a dialogue box.
    4. Make sure Microphone & Microphone Booster are ticked.
    5. Click close and test your settings again.
    6. If people still can't hear you, go to System > Preferences > Sound.
    7. Make sure that "Sound Events - sound playback", "Music and Movies - sound playback" & "Audio Conferencing - sound capture" are all set to alsa and the device should be your sound card number followed by (alsa mixer).


    This was what I had to do to fix my problem, I hope it helps you out too. Now if I could only fix my issues of skype crashing everytime I switch on my web cam!

    All the best,

    Tim.

    P.S. I also followed the instructions on here http://www.blog.arun-prabha.com/2008...tup-in-ubuntu/ but it didn't work until I made the changes listed above. If you follow this "How to", please bear in mind the the section that talks about "sudo apt-get install libsdl1.2" is libs dl 1.2, but in the instructions it looks like 11.2 or ll.2, that caused me some grief I can tell you. Keep that in mind and you should be right.
    Last edited by Timbothecat; June 2nd, 2008 at 11:53 AM. Reason: Missed a step...
    "`Ford, you're turning into a penguin. Stop it.'"

    Registered Linux User #469706.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •