Page 24 of 24 FirstFirst ... 14222324
Results 231 to 233 of 233

Thread: HOWTO: Install Rubyripper on Ubuntu

  1. #231
    Join Date
    Dec 2008
    Beans
    23

    Re: HOWTO: Install Rubyripper on Ubuntu

    I used the built-in Ubuntu Software Center to get RR, and that installed version 0.5.7. RR has been extremely slow on 10.04 LTS for me. I uninstalled via the Software Center and downloaded the latest version, 0.6.2, using the instructions from the RR wiki. RR is still slow, but I see a huge improvement in performance in going to the latest version. I recommend it. Secure ripping is worth the wait.

  2. #232
    Join Date
    Nov 2010
    Beans
    8

    Re: HOWTO: Install Rubyripper on Ubuntu

    Hi,

    By opening RR I get this in the terminal:

    rrip_gui
    /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': iconv will be deprecated in the future, use String#encode instead.
    /usr/lib/ruby/1.9.1/gettext/runtime/locale_path.rb:20: Use RbConfig instead of obsolete and deprecated Config.
    NOTE: Gem.all_load_paths is deprecated with no replacement. It will be removed on or after 2011-10-01.
    Gem.all_load_paths called from /usr/lib/ruby/1.9.1/gettext/runtime/locale_path.rb:56.
    NOTE: Gem.all_partials is deprecated with no replacement. It will be removed on or after 2011-10-01.
    Gem.all_partials called from /usr/lib/ruby/1.9.1/rubygems.rb:258.
    NOTE: Gem.all_partials is deprecated with no replacement. It will be removed on or after 2011-10-01.
    Gem.all_partials called from /usr/lib/ruby/1.9.1/rubygems.rb:258.

    RR works but I just wanted to know if anybody got the same "errors"? It looks like a bug in gettext, for more informations:

    http://code.google.com/p/rubyripper/.../detail?id=503

    I'm on ubuntu 12.04 LTS server base + Xfce 4.10 PPA, Ruby 1.9.3.0-1ubuntu1, Gettext 0.18.1.1-5ubuntu3 and RR 0.6.2

    Thanks

  3. #233
    Join Date
    Dec 2010
    Beans
    31
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HOWTO: Install Rubyripper on Ubuntu

    I don't understand why installing rubyripper has to be so complicated.

    Getdeb isn't working for me: I go to http://linuxappfinder.com/package/rubyripper click on "0.6.2-1~getdeb1" for precise and get "unable to connect" error.

    It seems to me that rubyripper is not properly supported.

Page 24 of 24 FirstFirst ... 14222324

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •