Results 1 to 3 of 3

Thread: PCI slot failure!!! need help!

  1. #1
    Join Date
    May 2008
    Beans
    2

    Question PCI slot failure!!! need help!

    Hello!
    May someone please advise me how can i verrify the integrity of the PCI slots?
    I i have installed a NIC wich did not worked, then i tried it on another workstation and worked fine.
    I've reinstalled the OS(win xp pro sp2), still same issue.
    the network look's connected but no packets are send/receiving!!!
    I am using static network settings(ip, gateway, dns, workgroup).
    If i use the integrated NIC with same settings the connection works!
    Note: on different PC the same NIC worked!
    I also tried another network card from another PC... same issue!
    I believe that the PCI slot's are f***ed...
    Is there any utility that may test their functionality???
    What symptoms does PCI failure present?!
    What else can i try?

    Many thanks!!!

  2. #2
    Join Date
    Nov 2007
    Beans
    312

    Re: PCI slot failure!!! need help!

    Check your bios if everthing with pci is set to automatic, or at least check it.
    Try a differnet pci slot.
    In windows do you get a "red !? or yellow?!" at your hardware.
    Does your bios see your nic.

  3. #3
    Join Date
    May 2008
    Beans
    2

    Re: PCI slot failure!!! need help!

    I did try another pci slot, same thing!
    The device looks installed and working in device manager.
    About bios check... i will do it tomorrow and update you!

    Thanks a lot pietjanjaap!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •