Page 71 of 81 FirstFirst ... 21616970717273 ... LastLast
Results 701 to 710 of 810

Thread: Compiz-Check -- no more "Desktop effects could not be enabled"

  1. #701
    Join Date
    Dec 2009
    Beans
    1

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    Code:
    ./compiz-check
    
    Gathering information about your system...
    
     Distribution:          Ubuntu 9.10
     Desktop environment:   GNOME
     Graphics chip:         ATI Technologies Inc RV350 AS [Radeon 9550]
     Driver in use:         radeon
     Rendering method:      None
    
    Checking if it's possible to run Compiz on your system...  [SKIP]
    
     Checking for hardware/setup problems...           [SKIP]
    
    At least one check had to be skipped:
     Error: No rendering method in use (AIGLX, Xgl or Nvidia)
    i have no idea what to do, i am 100% new with ubuntu and need help please! ive tried System > Administration > Hardware Drivers but no devices show up. When i run off the liveCD, i am able to select "normal" and even "extra" settings for the animations but cannot do so without the cd.

  2. #702
    Join Date
    May 2008
    Beans
    105

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    Can't enable desktop effects either.

    Code:
    Gathering information about your system...
    
     Distribution:          Ubuntu 9.10
     Desktop environment:   GNOME
     Graphics chip:         ATI Technologies Inc Device 9710
     Driver in use:         fglrx
     Rendering method:      None
    
    Checking if it's possible to run Compiz on your system...  [SKIP]
    
     Checking for hardware/setup problems...           [SKIP]
    
    At least one check had to be skipped:
     Error: No rendering method in use (AIGLX, Xgl or Nvidia)
    Code:
    $ compiz
    Checking for Xgl: not present. 
    xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log 
    Detected PCI ID for VGA: 
    Checking for texture_from_pixmap: present. 
    Checking for non power of two support: present. 
    Checking for Composite extension: present. 
    Checking screen 1Comparing resolution (3360x1050) to maximum 3D texture size (8192): Passed.
    Checking for Software Rasterizer: Not present. 
    Checking for nVidia: not present. 
    Checking for FBConfig: present. 
    running under gnome seesion, checking for gnomecompat
    Checking for Xgl: not present. 
    /usr/bin/compiz.real (core) - Fatal: No GLXFBConfig for default depth, this isn't going to work.
    /usr/bin/compiz.real (core) - Error: Failed to manage screen: 0
    /usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :0.0
    Segmentation fault
    I'm having FGLRX graphic drivers for my gpu.

  3. #703
    Join Date
    Jan 2009
    Beans
    77

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    zeezam,
    i am getting the sme o/p when I run compiz check, mine too is a ATI Technologies Inc Device 9710, did you have any luck in resolving this?

    Please do let me know

  4. #704
    Join Date
    May 2008
    Beans
    105

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    Quote Originally Posted by cannon_dt View Post
    zeezam,
    i am getting the sme o/p when I run compiz check, mine too is a ATI Technologies Inc Device 9710, did you have any luck in resolving this?

    Please do let me know
    Nope. I added a nvidia 6600 graphic card, now it works.

  5. #705
    Join Date
    Jan 2010
    Beans
    2

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    Hi,
    Am facing a similar problem on Ubuntu10. Cubes is not working. Actually nothing on CCSm is working. pls help;
    This is what I got when i typed Compiz


    dhruv@dhruv:~$ compiz
    Checking for Xgl: not present.
    xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log
    Detected PCI ID for VGA:
    Checking for texture_from_pixmap: present.
    Checking for non power of two support: present.
    Checking for Composite extension: present.
    Checking screen 1Comparing resolution (1280x800) to maximum 3D texture size (4096): Passed.
    Checking for Software Rasterizer: Not present.
    Checking for nVidia: present.
    Checking for FBConfig: present.
    running under gnome seesion, checking for gnomecompat
    Checking for Xgl: not present.
    Starting gtk-window-decorator
    /usr/bin/compiz.real (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format
    /usr/bin/compiz.real (cube) - Warn: Failed to load slide: /usr/share/gdm/themes/Human/ubuntu.png
    ^C

  6. #706
    Join Date
    Jan 2010
    Beans
    2

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    dhruv@dhruv:~$ compiz
    Checking for Xgl: not present.
    xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log
    Detected PCI ID for VGA:
    Checking for texture_from_pixmap: present.
    Checking for non power of two support: present.
    Checking for Composite extension: present.
    Checking screen 1Comparing resolution (1280x800) to maximum 3D texture size (4096): Passed.
    Checking for Software Rasterizer: Not present.
    Checking for nVidia: present.
    Checking for FBConfig: present.
    running under gnome seesion, checking for gnomecompat
    Checking for Xgl: not present.
    Starting gtk-window-decorator
    /usr/bin/compiz.real (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format
    /usr/bin/compiz.real (cube) - Warn: Failed to load slide: /usr/share/gdm/themes/Human/ubuntu.png
    ^C

  7. #707
    Join Date
    Sep 2005
    Location
    New York, NY
    Beans
    30
    Distro
    Ubuntu

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    I'm having the same problem... Compiz was working perfectly, but then one morning I turn on my laptop and it's suddenly not working. I haven't installed anything of note - I wonder if one of the package upgrades has caused the problem.

    I'm using the nVidia Linux drivers. I've tried reinstalling them, but all to no avail.

    Code:
    /usr/share/checkbox/scripts/compiz-check
    
    Gathering information about your system...
    
     Distribution:          Ubuntu 9.10
     Desktop environment:   GNOME
     Graphics chip:         nVidia Corporation C79 [GeForce G102M] (rev b1)
     Driver in use:         nvidia
     Rendering method:      Nvidia
    
    Checking if it's possible to run Compiz on your system...
    
     Checking for texture_from_pixmap...               [FAIL]
     Checking for non power of two support...          [FAIL]
     Checking for composite extension...               [ OK ]
     Checking for FBConfig...                          [FAIL]
     Checking for hardware/setup problems...           [SKIP]
    
    At least one check had to be skipped:
     Error: Unable to detect maximum 3D texture size

  8. #708

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    @kungfoofool did you just recently update xserver-xorg-core and xserver-common? i'm running into the similar situation as you.

    thanks,

    ephman

  9. #709
    Join Date
    Sep 2009
    Beans
    2

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    I have the same problem now. It happened when i installed updates. I have no idea how to fix it

    Code:
    $ compiz-check 
    
    Gathering information about your system...
    
     Distribution:          Ubuntu 9.10
     Desktop environment:   GNOME
     Graphics chip:         nVidia Corporation GT200 [GeForce GTX 280] (rev a1)
     Driver in use:         nvidia
     Rendering method:      Nvidia
    
    Checking if it's possible to run Compiz on your system...
    
     Checking for texture_from_pixmap...               [FAIL]
     Checking for non power of two support...          [FAIL]
     Checking for composite extension...               [ OK ]
     Checking for FBConfig...                          [ OK ]
     Checking for hardware/setup problems...           [SKIP]
    
    At least one check had to be skipped:
     Error: Unable to detect maximum 3D texture size

  10. #710

    Re: Compiz-Check -- no more "Desktop effects could not be enabled"

    @morr_ real easy fix. worked for me. uninstall the driver. reinstall the driver. i downloaded the latest from nvidia. all has been fine all day long. give that a try. hope it works.

    ephman

Page 71 of 81 FirstFirst ... 21616970717273 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •