Results 1 to 2 of 2

Thread: Pulseaudio Volume Control

  1. #1
    Join Date
    Nov 2007

    Pulseaudio Volume Control

    Hi Everyone! I seem to have this problem with pulseaudio that I haven't seen anyone else have (I've searched around google quite alot). The problem is that volume control doesn't work. I mean, I can change the volume of separate streams fine, but changing the volume of a sink doesn't do anything. The expected behavior would be that the volume of all streams attached to that sink change aswell.
    The strangest thing is, it worked right after I installed pulseaudio. But a couple of days later it just wouldn't work anymore.
    I can't remember if I've done anything special just before it stopped working, and I've tried reinstalling pulseudio and ubuntu a couple of times aswell, without success.

    Here are some of my specs:
    Ubuntu 8.04 Hardy
    Pulseaudio 0.9.10-1ubuntu1
    with pavucontrol 0.9.5-1ubuntu1 to control the volume

  2. #2
    Join Date
    Nov 2007

    Re: Pulseaudio Volume Control



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts