Results 1 to 4 of 4

Thread: problemas con mi notebook olivetti

  1. #1
    Join Date
    Jul 2007
    Beans
    36

    problemas con mi notebook olivetti

    Ante todo buenos días, hace mucho que no posteo.Tengo una olivetti 710-430 vs, con windows vista y ubuntu 7.10.Resulta que un día me empezo a hacer un ruidito, como si tuviese algo suelto,y al reiniciarla, me empezo a pedir un password, el de fabrica, que buscando en internet averigue que es "onru" para el que lo necesite.
    Abri la tapa de la máquina y resulta que se le había salido la pila.Se la coloque nuevamente, pero apenas enciendo la compu antes de ingresar al grub me pide siempre ese password.(onru)
    Alguien me podría ayudar para poder sacar esa pantalla inicial que me pide el password de fabrica.
    Desde ya muchas gracias.
    Marcelo

  2. #2
    Join Date
    May 2008
    Beans
    18

    Re: problemas con mi notebook olivetti

    Buenas,

    Como es que escribes en espanol? Te han contestado alguna vez? Yo pensaba que esta web daba exclusivamente soporte en ingles..

    Anyway, has probado a cambiar las preferencias en el boot session? Quiza ahi puedes deshabilitar la contrasena de arranque...

  3. #3
    Join Date
    Apr 2006
    Location
    Buenos Aires, Argentina
    Beans
    381
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: problemas con mi notebook olivetti

    Quote Originally Posted by logx View Post
    Como es que escribes en espanol? Te han contestado alguna vez?
    Este foro es el del grupo local de Argentina, fijate que esta todo (bueno, casi todo) en castellano.

    Saludos.

  4. #4
    Join Date
    Jan 2008
    Beans
    29

    Re: problemas con mi notebook olivetti

    Si entiendo bien, la password que te pide es la del bios cuando arranca la pc, antes de cargar grub. Es lo que me suena mas logico teniendo en cuenta que se te salio la pila del motherboard. Si este es el caso, tenes que entrar al bios ( o setup) de la maquina y desactivar la opcion para que no te pida contrasena cada vez que booteas. Generalmente entras al bios con alguna de las teclas F* o esc. Seguramente tengas que poner la contrasena de fabrica y deshabilitar la opcion antes mencionada.

    Saludos

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •