Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: libtotem-plparser20 package broken?

  1. #11
    Join Date
    Apr 2007
    Location
    Illinois
    Beans
    9
    Distro
    Ubuntu 8.04 Hardy Heron

    Smile Re: libtotem-plparser20 package broken?

    This seems to be fixed now. I did an update and the package was available to apply.

  2. #12
    Join Date
    Dec 2005
    Location
    Kingston, Jamaica
    Beans
    37
    Distro
    Ubuntu 6.10 Edgy

    Re: libtotem-plparser20 package broken?

    I am also having this issue. Update Manager just hangs when I tell it to install the packages.

    Edit: It seems when I do 'sudo apt-get upgrade' I was now able to upgrade those packages. It wasn't working through the graphical Update Manager before though.
    Last edited by axle_foley00; May 17th, 2008 at 10:02 PM.

  3. #13
    Join Date
    Apr 2008
    Beans
    12

    Re: libtotem-plparser20 package broken?

    root@RMKSD:/home/ken# aptitude full-upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    Writing extended state information... Done
    Building tag database... Done
    The following packages are BROKEN:
    libtotem-plparser10
    1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 65.8kB of archives. After unpacking 0B will be used.
    The following packages have unmet dependencies:
    libtotem-plparser10: Depends: libcamel1.2-11 (>= 2.22.1.1) but 2.22.1-0ubuntu2.1 is installed.
    Depends: libedataserver1.2-9 (>= 2.22.1.1) but 2.22.1-0ubuntu2.1 is installed.
    Resolving dependencies...
    The following actions will resolve these dependencies:

    Remove the following packages:
    avant-window-navigator
    awn-manager
    brasero
    deskbar-applet
    gmail-notify
    gnome-applets
    gnome-games
    gnome-games-data
    gnome-volume-manager
    libdeskbar-tracker
    libtotem-plparser10
    python-gnome2-desktop
    python-gnome2-extras
    rhythmbox
    screenlets
    totem
    totem-gstreamer
    totem-mozilla
    totem-plugins
    ubuntu-desktop
    xubuntu-desktop

    Downgrade the following packages:
    gnome-panel [1:2.22.1.3-0ubuntu1 (hardy-updates, now) -> 1:2.22.1.2-0ubuntu3
    (hardy)]

    Leave the following dependencies unresolved:
    gnome-panel recommends gnome-applets (>= 2.12.1-1)
    Score is 611
    im still sort of a newbie at all of this but from the looks of it i have to get rid of all of those -possibly losing settings and yadda yadda.. and then i get have a problem free plparser? ugh

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •