Results 1 to 3 of 3

Thread: Sounds Inexplicably Stops Working

  1. #1
    Join Date
    Apr 2008
    Beans
    5

    Sounds Inexplicably Stops Working

    Installed Ubuntu 8.04 recently, using linux for my first time, and have been loving it so far. Everything works properly except for one tiny annoyance...my sound will just inexplicably stop working from time to time. It mostly affects pidgin, which is odd, and flash based video on the web and only when I mute or adjust the volume from the buttons on my keyboard. If I do that, then audio in pidgin will stop working. Sometimes just going up the the audio panel icon and muting and un-muting will fix it, sometimes I have to restart, sometimes restarting pidgin will fix it, I have tried sudo alsa force-reload and that will fix the audio as well, but I would like for it to just always work. I am using a Realtek HD Audio codec device on my HP dc5750, the problem occured both with the driver that was installed when I set up ubuntu and I downloaded the driver from realtek and the same issue occurs. Is there anything else that I can try that can prevent this from happening?

  2. #2
    Join Date
    Mar 2007
    Beans
    Hidden!

    Re: Sounds Inexplicably Stops Working

    In system > preferences > audio, select ALSA instead of PULSE or Autodectect. Restart

  3. #3
    Join Date
    Apr 2008
    Beans
    5

    Re: Sounds Inexplicably Stops Working

    HDA ATI SB (Alsa mixer) is already selected.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •