Results 1 to 4 of 4

Thread: multiple issues caused and with SupremeFX sound card

  1. #1
    Join Date
    Jan 2008
    Beans
    54
    Distro
    Xubuntu 10.04 Lucid Lynx

    multiple issues caused and with SupremeFX sound card

    i have two sound cards, one, the SupremeFX came with my motherboard (an ASUS Commando), and two, Soundblaster X-fi xtremegamer. currently i am using the SupremeFX because i have not yet found drivers for the soundblaster. for the past week and a half, my wireless card has been losing connectivity whenever i play any sort of audio file, and just today, ubuntu no longer detects the audio card even though it was working perfectly fine last night. i never used the supremeFX while i was running xp so i do not know if the card is the problem or if there is something else going on. any suggestions as to where i should begin with troubleshooting would be nice. (i have looked around, and so one seems to be having the same issues. also, i am running 7.10.
    thanks for your time

  2. #2
    Join Date
    Jun 2007
    Location
    England, UK
    Beans
    1,809
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: multiple issues caused and with SupremeFX sound card

    Quote Originally Posted by minibeardeath View Post
    i have two sound cards, one, the SupremeFX came with my motherboard (an ASUS Commando), and two, Soundblaster X-fi xtremegamer. currently i am using the SupremeFX because i have not yet found drivers for the soundblaster. for the past week and a half, my wireless card has been losing connectivity whenever i play any sort of audio file, and just today, ubuntu no longer detects the audio card even though it was working perfectly fine last night. i never used the supremeFX while i was running xp so i do not know if the card is the problem or if there is something else going on. any suggestions as to where i should begin with troubleshooting would be nice. (i have looked around, and so one seems to be having the same issues. also, i am running 7.10.
    thanks for your time

    Is the SupremeFX actually a card? Or onboard? If it's moveable, you should try putting it in another slot.

    Nathan

  3. #3
    Join Date
    Jan 2008
    Beans
    54
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: multiple issues caused and with SupremeFX sound card

    it is a card. it uses the only PCIe x1 slot on the board.

  4. #4
    Join Date
    Jan 2008
    Beans
    54
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: multiple issues caused and with SupremeFX sound card

    problem solved. it was user error. ( i had mistakenly diabled the "hd Audio" option in the BIOS)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •