Results 1 to 2 of 2

Thread: trying to view a video from this site...

  1. #1
    Join Date
    May 2008
    Location
    GA
    Beans
    312
    Distro
    Ubuntu Jaunty Jackalope (testing)

    trying to view a video from this site...

    http://www.tv-links.cc/divx.php?l=1797827

    it says it plays under divx but i have the mplayer installed that is suppose to play videos and i have the divx coder i think? just having problems viewing it, and maybe someone could help me out?
    Desktop: 3800+ amd dual core; nForce UltraII-m2 mobo; 7600gs nVidia 256mb; 250maxtor+300raptor HD; 1gb dual channel Ram.
    Laptop: P7350 2ghz; nVidia GeForce 9200M GS; 320gb HDD; 4gb RAM; Blu-Ray ROM; AGN wireless

  2. #2
    Join Date
    Mar 2008
    Location
    het Koude Kikkerland
    Beans
    139
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: trying to view a video from this site...

    Quote Originally Posted by fignig View Post
    http://www.tv-links.cc/divx.php?l=1797827

    it says it plays under divx but i have the mplayer installed that is suppose to play videos and i have the divx coder i think? just having problems viewing it, and maybe someone could help me out?
    I'm afraid this isn't because of Ubuntu or MPlayer. The video you're trying to watch was hosted on Stage6.com, an excellent video site which was unfortunately shut down a while ago.

    Read more about it here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •