Results 1 to 2 of 2

Thread: can't set policy with firestarter

  1. #1
    Join Date
    May 2008
    Beans
    2

    can't set policy with firestarter

    Hi All

    I've set up Asterisk on my ubuntu pc but I'm getting no end of problems with the firewall blocking iax and sip.

    When I turn off the firewall via firestarter it all works fine.

    When I try to add an inbound policy with firestarter I can't it's greyed out not an option. WHY??

    I'm behind a NAT router so I could turn the firewall off permanently but I don't know how to, I'd prefer opening ports and allow various ip addresses but can't.

    Any ideas/suggestions?

  2. #2
    Join Date
    May 2008
    Beans
    2

    Re: can't set policy with firestarter

    I think I've found what was wrong please ignore

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •