Results 1 to 5 of 5

Thread: Flash problems

Hybrid View

  1. #1
    Join Date
    May 2008
    Beans
    19

    Flash problems

    I had flash working fine, but it stopped working consistently a couple days ago for no apparent reason. For example, youtube videos will start to play fine for maybe half a second, then stop.

    Sometimes they will play all the way through with no problems.
    Sometimes if it didn't start but I drag the slider to somewhere in the middle it will play all the way through.
    Sometimes it will crash Firefox suddenly without any warning.

    I tried reinstalling libflashplugin-nonfree, no change.
    Any ideas?

    Thanks.

  2. #2
    Join Date
    Apr 2008
    Location
    Greece, Athens
    Beans
    576
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Flash problems

    What i have found as solution so far is disable from firefox the security options Tell me if... From that point on, i face no problem at all.
    8.10 on HDX16-1050ev
    #22144
    My Ubuntu Blog

  3. #3
    Join Date
    Apr 2008
    Beans
    13

    Re: Flash problems

    Hey

    I had the same problem with flash player and i can say it is really annoying.
    There seems to be some bug with flash player and pulseaudio that causes it to crash.
    There are a couple of things you could do, what i did was just delete libflashsupport and fixed my problem.

    sudo apt-get remove libflashsupport

    If that doesnt work for you or you dont have any sound when streaming, just go here for alternatives.

    good luck buddy! cheers

  4. #4
    Join Date
    Nov 2006
    Beans
    35
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Flash problems

    Quote Originally Posted by hermes0710 View Post
    What i have found as solution so far is disable from firefox the security options Tell me if... From that point on, i face no problem at all.
    I had the same problem, and that fixed it. Thanks!

  5. #5
    Join Date
    Apr 2008
    Location
    Greece, Athens
    Beans
    576
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Flash problems

    Glad I helped
    8.10 on HDX16-1050ev
    #22144
    My Ubuntu Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •