Results 1 to 2 of 2

Thread: [SOLVED] Blender -w not working

  1. #1
    Join Date
    May 2007
    Location
    Yopal, Casanare, Colombia
    Beans
    104
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    [SOLVED] Blender -w not working

    Blender can't open with (-w) or without(-W) border
    Code:
    $ blender -w
    $ blender -W
    Actually, in my box the command blender -w to open the program with border doen't work.

    Any suggestions?? I have tried uninstall and install and it doesn't fixed it. I also has ubuntu hardy on another computer and has no problem there, so I think is something in the configuration files but don't know what.
    There's no freedom without the control of the tools you use!!!

  2. #2
    Join Date
    May 2007
    Location
    Yopal, Casanare, Colombia
    Beans
    104
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Blender -w not working

    Found the solution. The problem happens to be a compiz problem.

    Solution:

    1. Install compizconfig-settings-manager
    2. Go to advanced desktop effects settings (System>Preferences)
    3. Go to Utility > Workarounds
    4. Disable Legacy fullscreen support.

    Cheers.
    There's no freedom without the control of the tools you use!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •