Results 1 to 2 of 2

Thread: home folder sharing with samba problem

  1. #1
    Join Date
    Apr 2008
    Location
    Bulgaria
    Beans
    165
    Distro
    Ubuntu 10.10 Maverick Meerkat

    home folder sharing with samba problem

    On gutsy I had shared my home folder with samba. And It wasn't read-only - everyone could write in my home folder from the network. But when I upgraded to hardy, things are different. When I try to share my home folders and tick "allow others to write in this folder", nautilus changes the permissions for it. And when I log in, I get a message that says I had bad permissions on my home folder.

    So, how can I enable "allow others to write in this folder" without changing the permissions for my home folder, or, alternatively how can I disable that annoying message?
    Angel Angelov

  2. #2
    Join Date
    Apr 2008
    Location
    Bulgaria
    Beans
    165
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: home folder sharing with samba problem

    ?
    Angel Angelov

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •