Hi Everyone...
I recently un-installed Adobe enu reader from synaptic, as synaptic would not allow up-dates and was saying I had two broken packages,,one was enu the other was Adobe pluggins. OK so I came here to the forum, was told to un-install enu..I did. So in this process synaptic once again was functional. However..my bankd and several others sites require enu..so several sites will not work at showing what it is I need. I dont want to have to download the statement everytime or really at all.

Ok..so...I went back to synaptic..found Adobe enu and the Adobe pluggins and did a re-install..that is to say..it is installed by synaptic but its not working. Since they were broken packages before..and I un-installed, now re-installed..how do I get them to open up on-line...As my bank will not use Evince..it only uses Adobe. I see Adobe reader in app/office./Adobe reader. It seems to open on my desk top but will not co-operate on line...Is there a path I need to run in the terminal to get the Adobe reader fully functional again?

To be honest with you I am not sure why synaptic had issues with it and claimed it a broken package..because I never fooled around with it to make any changes..and if it was an up-date not sure why synaptic is rejecting the up-dates...I was told automatix can not be used in 8.04..thats ok with me..but will Adobe now be affected if I update as well? it can still be uses right?

so 3 questions and I am so very sorry so long..I just want to be clear as to not waste anyones time..

1. How do I get Adobe enu up and running?

2. when and if I do is synaptic going to once again stop being of use?

3.when I do a re-install with 8.04 will adobe be a working option?

Thank you everyone.


Sherri