Quote Originally Posted by Brightbelt View Post
And Nicfagn maybe has the answer - just be careful: I started to apply his suggestions only to see that his posts were pretty dated (April 2007) and that newer alsa packages were available.
yea that is true.. you could just try to compile a newer version of ALSA if you haven't already.