Results 1 to 4 of 4

Thread: [SOLVED] Cannot turn off 'autoplay'

  1. #1
    Join Date
    May 2008
    Location
    York, UK
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    [SOLVED] Cannot turn off 'autoplay'

    Hi all. I'm upgraded to Hardy recently and I wanted to turn off the new autoplay -- or at least change it to another program. Searching these forums it looks like I need to go to 'Removeable Drives and Media'; however, the only tabs are Cameras, PDAs, Printers & Scanners and Input Devices. Does anyone know how I can get the tabs I need, or turn off autoplay some other way?

    Thanks!


    System Info:
    Ubuntu Hardy Heron running on HP 530 Laptop.

  2. #2
    Join Date
    Mar 2007
    Beans
    7

    Re: Cannot turn off 'autoplay'

    Bump. Having same issue. After upgrade from 7.10.

  3. #3
    Join Date
    Jun 2007
    Beans
    12,947

    Re: Cannot turn off 'autoplay'

    Go to edit menus and under preferences enable file management, the autoplay is under media tab. While your in edit menus click thru all the menus, there may be other items you want that aren't enabled by default

  4. #4
    Join Date
    May 2008
    Location
    York, UK
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Cannot turn off 'autoplay'

    That's fantastic, thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •