Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 82

Thread: Newbie can't get nVidia Geforce 5200 FX working!

  1. #21
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    If you use Envy you may need to select manual install, but first remember to use the unload driver option to clear what you have loaded now. If you use the manual install option try using the 96.xx.xx driver. I found that it worked best with my FX5200 nvidia card.
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  2. #22
    Join Date
    May 2008
    Beans
    18

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by Victormd View Post
    Ok, just for kicks... you might want to try installing your driver through Envy-ng.
    Go to SYSTEM>ADMINISTRATION>SYNAPTIC PACKAGE MANAGER
    then SETTINGS>REPOSITORIES and under the "Ubuntu software" tab, make sure that all options are marked, then go to the "Updates" tab and mark all options under "Ubuntu updates" (4 options), close and hit the reload button (if not reloaded already). Now search for envyng and mark the envyng-gtk and envyng-core packages for install. Install them and then, go to APPLICATIONS>SYSTEM TOOLS and run envyng, select NVIDIA on the left and Install driver (automatic selection)...
    Just done all that, still 640x480 and no other options (apart from 320x240).

  3. #23
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    In nvidia-settings there are no other resolutions listed. That is kind of strange if you have the correct driver loaded.
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  4. #24
    Join Date
    May 2008
    Beans
    18

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by alienexplorers View Post
    If you use Envy you may need to select manual install, but first remember to use the unload driver option to clear what you have loaded now. If you use the manual install option try using the 96.xx.xx driver. I found that it worked best with my FX5200 nvidia card.
    Just done that and two rather interesting things occured...

    1) When I uninstalled the nVidia driver and rebooted, the res suddenly became 800x600.

    2) Manual installation of 96.**.** crashed and I had to run Envy a second time, which (on reboot) led to...

    640x320 and 320x240 AGAIN!

  5. #25
    Join Date
    May 2008
    Beans
    18

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by alienexplorers View Post
    In the screen section make sure your looks like this:

    Section "Screen"
    Identifier "Default Screen"
    Device "Configured Video Device
    Monitor "Configured Monitor"
    DefaultDepth 24
    Option "TwinView" "0"
    Option "TwinViewXineramaInfoOrder" "CRT-0"
    Option "metamodes" "1024x768_60 +0+0"
    Option "AddARGBVisuals" "True"
    Option "AddARGBGLXVisuals" "True"
    EndSection
    On the line Option "metamodes"... should that be a space or a tab between 1024x768_60 and +0+0?

  6. #26
    Join Date
    Dec 2007
    Location
    Tampa, FL
    Beans
    1,087
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by Woodzo View Post
    Just done that and two rather interesting things occured...

    1) When I uninstalled the nVidia driver and rebooted, the res suddenly became 800x600.

    2) Manual installation of 96.**.** crashed and I had to run Envy a second time, which (on reboot) led to...

    640x320 and 320x240 AGAIN!
    You shouldn't be having this much trouble with the FX5200...
    does your login screen have the right resolution?
    "There are 10 types of people: Those who read binary and those who don't"
    >>>"who is general failure and why is he reading my files"<<<
    The Ubuntu Counter Project - user number # 22367
    Howto automount NTFS - My wallpaper

  7. #27
    Join Date
    May 2008
    Beans
    18

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Try adding the line in red to your monitor section of your xorg.conf file:

    Section "Monitor"
    Identifier "Configured Monitor"
    Modeline "1024x768_60.00" 64.11 1024 1080 1184 1344 768 769 772 795 -HSync +Vsync
    EndSection

    In this section you may also have to add your monitors horiz freq and verticle refresh rates. I am including part of my xorg.conf to show what I mean:

    Section "Monitor"
    Identifier "Configured Monitor"
    VendorName "Unknown"
    ModelName "Delta"
    HorizSync 31.0 - 68.0
    VertRefresh 56.0 - 85.0
    Modeline "1024x768_60.00" 64.11 1024 1080 1184 1344 768 769 772 795 -HSync +Vsync
    EndSection
    I haven't tried this, as I don't know my monitor's horizontal and vertical refresh rate.

    The TFT is a Compaq FP 5315. I can't find any info on Google.

  8. #28
    Join Date
    May 2008
    Beans
    18

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by Victormd View Post
    does your login screen have the right resolution?
    Nope, the res is wrong from the login screen onwards.

    Is it a really ****** GFX card? It did come with an old PC.

    Does my monitor need a driver perhaps?

  9. #29
    Join Date
    Dec 2007
    Location
    Tampa, FL
    Beans
    1,087
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by Woodzo View Post
    I haven't tried this, as I don't know my monitor's horizontal and vertical refresh rate.

    The TFT is a Compaq FP 5315. I can't find any info on Google.
    56-76 Hz vertical, 30-61 KHz horizontal
    Last edited by Victormd; May 13th, 2008 at 02:11 AM.
    "There are 10 types of people: Those who read binary and those who don't"
    >>>"who is general failure and why is he reading my files"<<<
    The Ubuntu Counter Project - user number # 22367
    Howto automount NTFS - My wallpaper

  10. #30
    Join Date
    Dec 2007
    Location
    Tampa, FL
    Beans
    1,087
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Newbie can't get nVidia Geforce 5200 FX working!

    Quote Originally Posted by Woodzo View Post
    Nope, the res is wrong from the login screen onwards.

    Is it a really ****** GFX card? It did come with an old PC.

    Does my monitor need a driver perhaps?
    I've used that card with ubuntu and did run into a little bit of trouble with it but the changes proposed earlier solved the problem... I don't think your monitor needs a driver...
    Last edited by Victormd; May 13th, 2008 at 02:12 AM.
    "There are 10 types of people: Those who read binary and those who don't"
    >>>"who is general failure and why is he reading my files"<<<
    The Ubuntu Counter Project - user number # 22367
    Howto automount NTFS - My wallpaper

Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •