Results 1 to 8 of 8

Thread: No Sound and wifi after install of virtualbox

  1. #1
    Join Date
    Aug 2006
    Beans
    142
    Distro
    Ubuntu 12.10 Quantal Quetzal

    No Sound and wifi after install of virtualbox

    I have never had this happen before, but I'm stuck. I installed Virtualbox and all of the kernals that I could install for it. After a reboot, I lost my sound and wifi abilities. I have since uninstalled Virtualbox and have gotten rid of the Virtualbox virtual kernals associated with it. Still, no wifi and no Sound. For the sound, it tells me that I am missing the gstreamer plugin. Whats going on!?

  2. #2
    Join Date
    Apr 2007
    Beans
    59
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No Sound and wifi after install of virtualbox

    same problem here....
    Last edited by ulli.winter; May 16th, 2008 at 05:09 PM.

  3. #3
    Join Date
    Jul 2007
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Sound and wifi after install of virtualbox

    Me too

  4. #4
    Join Date
    Apr 2007
    Beans
    59
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No Sound and wifi after install of virtualbox

    i've posted my problem to the virtualbox page:
    http://forums.virtualbox.org/viewtop...?p=23611#23611

    if you want to participate somehow....

  5. #5
    Join Date
    Mar 2008
    Beans
    4

    Re: No Sound and wifi after install of virtualbox

    I had an identical problem last night, when I did a modprobe for my wifi module, it came up blank. So I checked grub during boot and found that Virtualbox had somehow (probably my fault) set a -386 kernel as default. I booted up, did a gksudo gedit /boot/grub/menu.lst and commented out the offending kernel. Fixed the problem,I got my wifi and my sound back after another reboot.

  6. #6
    Join Date
    Apr 2007
    Beans
    59
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No Sound and wifi after install of virtualbox

    thanks cowking!
    worked!

    actually i removed the generic kernel in paket manager and did a sudo update grub

  7. #7
    Join Date
    Jul 2007
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Talking Re: No Sound and wifi after install of virtualbox

    Thanks, fixed me right up!

  8. #8
    Join Date
    Mar 2008
    Beans
    4

    Re: No Sound and wifi after install of virtualbox

    Ah good to hear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •